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Introduction 

 

This manual contains important safety instructions as well as instructions for setting up the 
product and operating it. Please read the general safety instructions (see chapter 2, page 10) and 
additional notice in the respective chapters. Read carefully through the User Manual before you 
switch on the product. 
 

Product identification 
The model and serial number of your products are indicated on the bottom of our products. 
Always refer to this information when you need to contact your dealer or the support of Ihse 
GmbH (see chapter 11, page 118). 
 

Trademarks and trade names 
All trademark and trade names mentioned in this document are acknowledged to be the property 
of their respective owners. 
 

Validity of this manual 
This manual applies to all products of the series named on the cover page. Where there are 
differences between the various models they are clearly described. 
The manufacturer reserves the right to change specifications, functions or circuitry of the series 
described here without notice. Information in this manual can be changed, expanded or deleted 
without notice. You can find the current version of the manual in the download area of our 
website. 
 

Copyright 
© 2020. All rights reserved. This manual may not be reproduced in any manner without the prior 
written consent of the manufacturer. 
 

Available documentation 

Name Format Description Provision 
User Manual PDF Provides an overview of the product together 

with technical data and safety instructions. 
Contains all instructions required to operate 
the product to a basic level. 

Download from 
website 

Quick Setup Print Provides a quick installation guide and safety 
instructions 

Contained in the 
scope of delivery 

 

Contact 
IHSE GmbH 
Benzstraße 1 
88094 Oberteuringen 
Germany 
phone: +49 7546-9248-0 
fax: +49 7546-9248-48 
mail: info@ihse.com 
website: https://www.ihse.com 
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1 Important Information 
1.1 Symbols for Warnings and Helpful Information 

The meaning of the symbols used for warnings and helpful information in this manual is described 
below: 
 

NOTICE 
NOTICE identifies information, if not observed, endangers the functionality of your device or the 
security of your data. 

 

 
This symbol indicates information about special features on the device or when using device and 
function variants. 
 

 
This symbol indicates instructions for procedures recommended by the manufacturer for an 
effective utilization of the device potential. 
 

1.2 Spellings 
Uniform spellings are used in this manual for better readability or easier assignment. 
The following spellings are used for products: 

Product Description 
Draco MultiView 4K60 Draco MV 
Draco MV-Tool Management software 
Source Computer, CPU 
Sink Console (monitor, keyboard, mouse) 

 
 

The following spellings are used for keyboard commands: 

Keyboard 
command Description 
<key> Description of a key on the keyboard 
<key> + <key> Press keys simultaneously 
<key>, <key> Press keys successively 
2x <key> Press key quickly, twice in a row (like a mouse double-click) 

 
 

The following spellings are used for software descriptions: 

Spelling Description 
Bold print Description of terms that are used in the device software 
Menu item Description of a menu item in the software 
Menu item > Menu 
item 

Select menu items successively 
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1.3 Intended Use 
The Draco MV is used to display video signals of up to four sources (computer, CPU) at one 
console at monitor (Single-Head variant) or two monitors (Dual-Head variant). A redundant 
display on a second console is possible. 
The operation of the sources can be executed or keyboard commands or a special keyboard. 
 

NOTICE 
Possible radio interference in a domestic environment 
This is a Class A product. In a domestic environment, this product may cause radio interference 
in which case the user may be required to take adequate measures. 
The safety instructions and installation instructions noted in this manual shall be considered in 
detail. Compliance with the specifications for cable lengths and types is mandatory. 

 

1.4 EU Declaration of Conformity 
For information about the Declaration of Conformity refer to chapter 13, page 120. A copy of the 
original, product-specific EU Declaration of Conformity can be requested. For contact details, see 
page 2 of this manual. 
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2 Safety instructions 
To ensure reliable and safe long-term operation of your device please note the following 
guidelines: 
 Read this user manual carefully. 
 Only use the device according to this user manual. Failure to follow the instructions described 

can damage the device or endanger the security of your data. 
 Take any required ESD precautions. 
 

Installation location 
While operating the device can get warm. Damage to the device can occur in a damp 
environment. 
 Use the device only in dry, indoor environments. 
 Use the device only in a room with adequate ventilation. 
 Existing ventilation openings on the device must always be free. 
 Place all power outlets easily accessible and directly next to each other. 
 

Connection 
 Check the device for visible damage before connecting it. 
 Only connect the device if the device and the ports are not damaged. 
 Place all power outlets easily accessible and directly next to each other. 
 

Disconnect the device from the circuit 
 

NOTICE 
The cable plugs on the device side can contain a lock. In the event of a necessary quick 
disconnection from the circuit: 
 all corresponding cable plugs have to be removed from the socket, 
 or set the power switch of the power outlets (if available) to the “Off” position. 
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3 Description 
3.1 Access Options 

You have following options to configure and operate the Draco MV: 

Access option Description 
OSD Firmware contained in Draco MV, no additional PC necessary: 

Via OSD (On-Screen-Display) you can configure the basic settings of the 
Draco MV operating system and query several status. The Draco MV 
includes a command mode that allows to open the OSD and to control 
several functions by keyboard commands during operation. 

Draco MV-Tool The Draco MV-Tool (management software) is available as a single 
executable program file that does not require a separate installation. 
Advanced settings can be configured on the Draco MV operating system 
using the management software: 
 Advanced configuration 
 Extended monitoring options 
 System update (firmware update) 
 Local backup option 
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3.2 System Overview 
3.2.1 Single-Head Installation 

A Draco MV system with Single-Head consists of a Draco MV, one or more sources (computer, 
CPU) and one sink (console with monitor, keyboard, and mouse). The Draco MV is directly 
connected to the sources and sink via connecting cables. 
The audio signals of all sources are transmitted to the Draco MV simultaneously. However, only 
the audio signal of the active source is output. 
 

 
Redundant video and audio output: 
A second monitor can be installed at the redundant video output. The display mode, the 
sequence, and the content on monitor 2 correspond to that on monitor 1. 
When a second loudspeaker is connected to the redundant audio output, also the audio signal of 
the active source is output. 
 
 

 

 

Fig. 1 System overview (example = Single-Head installation) 
 

1 CPU 1 
2 CPU 2 
3 CPU 3 
4 CPU 4 

5 Draco Multiview 4K60 
6 USB-HID devices (e.g. keyboard, mouse) 
7 Video (monitor) 
8 Audio (e.g. speaker) 

  

8 

1 2 3 4 

5 

7 

6 
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3.2.2 Dual-Head Installation 
A Draco MV system with Dual-Head consists of a Draco MV, one or more sources (computer, 
CPU) and one sink (console with 2 monitor, keyboard, and mouse). The Draco MV is directly 
connected to the sources and sink via connecting cables. 
The audio signals of all sources are transmitted to the Draco MV simultaneously. However, only 
the audio signal of the active source is output. 
 

 
Redundant video and audio output: 
Additional output devices (up to 2 monitors and 2 loudspeakers) can optionally be connected to 
the redundant video and audio outputs. For example, video signal 1 of console 2 corresponds to 
the video signal 1 of console 1. The audio signal 1 of console 2 also corresponds to the audio 
signal 1 of console 1. 
 
 

 

 

Fig. 2 System overview (example = Dual-Head installation) 
 

1 CPU 1 
2 CPU 2 
3 CPU 3 
4 CPU 4 
5 Draco Multiview 4K60 
6 Console 1, USB-HID devices (e.g. 

keyboard, mouse) 
7 Console 1, audio 1 (e.g. speaker) 
8 Console 1, video 1 (monitor 1) 

9 Console 1, video 2 (monitor 2) 
10 Console 1, audio 2 (e.g. speaker) 
11 Console 2, audio 1 (e.g. speaker) 

(redundancy) 
12 Console 2, video 1 (monitor 1) 

(redundancy) 
13 Console 2, video 2 (monitor 2) 

(redundancy) 
14 Console 2, audio 2 (e.g. speaker) 

(redundancy) 

9 8 

1 2 3 4 

5 

7 10 13 12 11 14 

6 
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3.2.3 Display Modes 
On a monitor various display modes of video signals are available  
 Video signal of only one source (Fullscreen) 
 Video signal of up to four sources (Multiview 4:1, Quad Spilt) 
 Video signal of up to four sources (MultiView 4:1, Picture-in-Picture) 
The display mode can be set or changed via OSD or via management software. 
 

   
Fullscreen Quad Split Picture-in-Picture 

 

Fig. 3 Display modes 
 

3.2.4 Display Order 

Display Mode Quad Split 
In display mode Quad Split the arrangement of the displayed sources is always retained after 
switching to another source. When switched from source 1 to source 3, screen 3 is activated and 
the mouse can be used within this screen. 
 

 
 

Fig. 4 Display mode Quad Split - example for display order after switching 
 

Display Mode Picture-in-Picture (PiP) 
In display mode Picture-in-Picture the arrangement of the displayed sources is changed after 
switching to another source. When switched from source 1 to source 3, screen 3 is displayed in 
the active screen area and the mouse can be used within this screen. The arrangement of the 
screens shown on the right corresponds to the sources in numerically ascending order. 
 

 
 

Fig. 5 Display Mode Picture-in-Picture - example for display order after switching 
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3.3 Product Range 
Part No. Description 
MV42-DPSH Input Up to 4x DP 1.2 with total 4K60, 4x USB 

Output Up to 2x DP 1.2 with total 4K60, 
2x USB-HID and 2x USB 2.0 
Up to 2x audio (3,5 mm, optical digital / analog) 

MV42-DPDH Input Up to 8x DP 1.2 with total 4K60, 4x USB 
Output Up to 4x DP 1.2 with total 4K60, 

2x USB-HID and 2x USB 2.0 
Up to 4x audio (3,5 mm, optical digital / analog) 

MV42-H2SH Input Up to 4x HDMI 2.0 with total 4K60, 4x USB 
Output Up to 2x HDMI 2.0 with total 4K60, 

2x USB-HID and 2x USB 2.0 
Up to 2x audio (3,5 mm, optical digital / analog) 

MV42-H2DH Input Up to 8x HDMI 2.0 with total 4K60, 4x USB 
Output Up to 4x HDMI 2.0 with total 4K60, 

2x USB-HID and 2x USB 2.0 
Up to 4x audio (3,5 mm, optical digital / analog) 

 

3.4 Scope of Delivery 
The scope of delivery contains the following items: 

Product type Scope of delivery 
MV42-DPSH  Draco MultiView 4K60 

 2x Europe power cord 2,0 m 
 4x DisplayPort cable 2,0 m 
 4x USB cable Type A-B, 1,8 m 
 Quick Setup 

MV42-DPDH  Draco MultiView 4K60 
 2x Europe power cord 2,0 m 
 8x DisplayPort cable 2,0 m 
 4x USB cable Type A-B, 1,8 m 
 Quick Setup 

MV42-H2SH  Draco MultiView 4K60 
 2x Europe power cord 2,0 m 
 4x HDMI cable 1,8 m 
 4x USB cable Type A-B, 1,8 m 
 Quick Setup 

MV42-H2DH  Draco MultiView 4K60 
 2x Europe power cord 2,0 m 
 8x HDMI cable 1,8 m 
 4x USB cable Type A-B, 1,8 m 
 Quick Setup 

 
 

 If anything is missing, contact your dealer. 
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3.5 Accessories 
Part No. Description 
247-U1 USB cable 1.8 m (Type A to B) 
247-U2 USB cable 3.0 m (Type A to B) 
436-HD HDMI cable 1.8 m 
436-DP DisplayPort cable 1.8 m 
436-USB20 USB extension cable 3.0 m (Type A to A) 
455-CK Stereo jack cable 1.6 m (3.5 mm Stereo) 
474-6RMK 19"/1U rack mount kit for 6-fold chassis 
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3.6 Device Views 
The following views of the Draco MultiView 4K60 illustrate the currently available variants: 
 

3.6.1 Overview Draco MultiView 4K60 

  
Fig. 6 Front side 
 

 
Fig. 7 Connection side 
 

1 Ports for USB, service, and external 
keyboard 

2 Ports for video/audio inputs and outputs 
(see below) 

3 Ports for network and power supply 

 
 

3.6.2 Ports for CPUs, USB Devices, Service and External Keyboard 

 

Fig. 8 Connection side 
 

1 From CPU 1: USB-HID and USB 2.0 
2 From CPU 2: USB-HID and USB 2.0 
3 From CPU 3: USB-HID and USB 2.0 
4 From CPU 4: USB-HID and USB 2.0 
5 Port 1 for USB-HID device 
6 Port 1 for USB 2.0 device 

7 Service port 
8 Port for external keyboard 
9 Port 2 for USB-HID device 
10 Port 2 for USB 2.0 device 
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3.6.3 Ports for Video/Audio, DisplayPort 1.2, Single-Head 

 

Fig. 9 Connection side 
 

1 DP 1.2 Input 1 from CPU 1 
2 DP 1.2 Input 1 from CPU 2 
3 DP 1.2 Input 1 from CPU 3 
4 DP 1.2 Input 1 from CPU 4 

5 DP 1.2 Output 1 to CON 1 
6 DP 1.2 Output 1 to CON 2 (redundancy) 
7 Audio output 1 
8 Audio output 2 (redundancy) 

 
 

3.6.4 Ports for Video/Audio, DisplayPort 1.2, Dual-Head 

 

Fig. 10 Connection side 
 

1 DP 1.2 Input 1 from CPU 1 
2 DP 1.2 Input 1 from CPU 2 
3 DP 1.2 Input 1 from CPU 3 
4 DP 1.2 Input 1 from CPU 4 
5 DP 1.2 Output 1 to CON 1 
6 DP 1.2 Output 1 to CON 2 (redundancy) 
7 Audio output 1.1 
8 Audio output 2.1 (redundancy) 

9 DP 1.2 Input 2 from CPU 1 
10 DP 1.2 Input 2 from CPU 2 
11 DP 1.2 Input 2 from CPU 3 
12 DP 1.2 Input 2 from CPU 4 
13 DP 1.2 Output 2 to CON 1 
14 DP 1.2 Output 2 to CON 2 (redundancy) 
15 Audio output 1.2 
16 Audio output 2.2 (redundancy) 
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3.6.5 Ports for Video/Audio, HDMI 2.0, Single-Head 

 

Fig. 11 Connection side 
 

1 HDMI 2.0 Input 1 from CPU 1 
2 HDMI 2.0 Input 1 from CPU 2 
3 HDMI 2.0 Input 1 from CPU 3 
4 HDMI 2.0 Input 1 from CPU 4 

5 HDMI 2.0 Output 1 to CON 1 
6 HDMI 2.0 Output 1 to CON 2 

(redundancy) 
7 Audio output 1 
8 Audio output 2 (redundancy) 

 
 

3.6.6 Ports for Video/Audio, HDMI 2.0, Dual-Head 

 

Fig. 12 Connection side 
 

1 HDMI 2.0 Input 1 from CPU 1 
2 HDMI 2.0 Input 1 from CPU 2 
3 HDMI 2.0 Input 1 from CPU 3 
4 HDMI 2.0 Input 1 from CPU 4 
5 HDMI 2.0 Output 1 to CON 1 
6 HDMI 2.0 Output 1 to CON 2 (redundancy) 
7 Audio output 1.1 
8 Audio output 2.1 (redundancy) 

9 HDMI 2.0 Input 2 from CPU 1 
10 HDMI 2.0 Input 2 from CPU 2 
11 HDMI 2.0 Input 2 from CPU 3 
12 HDMI 2.0 Input 2 from CPU 4 
13 HDMI 2.0 Output 2 to CON 1 
14 HDMI 2.0 Output 2 to CON 2 

(redundancy) 
15 Audio output 1.2 
16 Audio output 2.2 (redundancy) 
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3.6.7 Ports for Network and Power Supply 

 

Fig. 13 Connection side 
 

1 Port for network (RJ45) 
2 Port for power supply 1 

3 Port for power supply 2 (redundancy) 

 
 

3.7 Status Information at the Device 
The Draco MV is equipped with the following LEDs for status information: 

3.7.1 Status LED for Switching Status 

 

Fig. 14 Connection side 
 
 

Status LED for switching status 

Pos. LED Status Description 
1 Status 

(red) 
1x 
flashing 

Switched to CPU 1 

2x 
flashing 

Switched to CPU 2 

3x 
flashing 

Switched to CPU 3 

4x 
flashing 

Switched to CPU 4 
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3.7.2 Status LEDs for Video / Audio Input, DisplayPort 1.2, Single-Head 

 

Fig. 15 Connection side 
 

1 Status LED, input from CPU 1 
2 Status LED, input from CPU 2 
3 Status LED, input from CPU 3 

4 Status LED, input from CPU 4 
5 Status LED, operating status 

 
 

Status LEDs for video / audio input and system status 

Pos. LED Status Description 
1-4 Status 

(green) 
Off No connection to the source (computer, CPU) or connection 

available, but connection not activated 
On Connection to the source (computer, CPU) available, 

connection activated and data traffic active 
5 Operating 

status 
(multi-color) 

Off System is off, no power supply voltage 

Solid  
> off 

System is booting 

Flashing 
 

System is ready 

Solid  
> off > 
flashing 

 

System is shutting down 
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3.7.3 Status LEDs for Video / Audio Input, DisplayPort 1.2, Dual-Head 

 

Fig. 16 Connection side 
 

1 Status LED, input 1 from CPU 1 
2 Status LED, input 1 from CPU 2 
3 Status LED, input 1 from CPU 3 
4 Status LED, input 1 from CPU 4 
5 Status LED, operating status 1 

6 Status LED, input 2 from CPU 1 
7 Status LED, input 2 from CPU 2 
8 Status LED, input 2 from CPU 3 
9 Status LED, input 2 from CPU 4 
10 Status LED, operating status 2 

 
 

Status LEDs for video / audio input and system status 

Pos. LED Status Description 
1-4, 
6-9 

Status 
(green) 

Off No connection to the source (computer, CPU) or connection 
available, but connection not activated 

On Connection to the source (computer, CPU) available, 
connection activated and data traffic active 

5, 10 Operating 
status 
(multi-color) 

Off System is off, no power supply voltage 

Solid  
> off 

System is booting 

Flashing 
 

System is ready 

Solid  
> off > 
flashing 

 

System is shutting down 
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3.7.4 Status LEDs for Video / Audio Input, HDMI 2.0, Single-Head 

 

Fig. 17 Connection side 
 

1 Status LED, input from CPU 1 
2 Status LED, input from CPU 2 
3 Status LED, input from CPU 3 

4 Status LED, input from CPU 4 
5 Status LED, operating status 

 
 

Status LEDs for video / audio input and system status 

Pos. LED Status Description 
1-4 Status 

(green) 
Off No connection to the source (computer, CPU) or connection 

available, but connection not activated 
On Connection to the source (computer, CPU) available, 

connection activated and data traffic active 
5 Operating 

status 
(multi-color) 

Off System is off, no power supply voltage 

Solid  
> off 

System is booting 

Flashing 
 

System is ready 

Solid  
> off > 
flashing 

 

System is shutting down 
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3.7.5 Status LEDs for Video / Audio Input, HDMI 2.0, Dual-Head 

 

Fig. 18 Connection side 
 

1 Status LED, input 1 from CPU 1 
2 Status LED, input 1 from CPU 2 
3 Status LED, input 1 from CPU 3 
4 Status LED, input 1 from CPU 4 
5 Status LED, operating status 1 

6 Status LED, input 2 from CPU 1 
7 Status LED, input 2 from CPU 2 
8 Status LED, input 2 from CPU 3 
9 Status LED, input 2 from CPU 4 
10 Status LED, operating status 2 

 
 

Status LEDs for video / audio input and system status 

Pos. LED Status Description 
1-4, 
6-9 

Status 
(green) 

Off No connection to the source (computer, CPU) or connection 
available, but connection not activated 

On Connection to the source (computer, CPU) available, 
connection activated and data traffic active 

5, 10 Operating 
status 
(multi-color) 

Off System is off, no power supply voltage 

Solid  
> off 

System is booting 

Flashing 
 

System is ready 

Solid  
> off > 
flashing 

 

System is shutting down 
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3.7.6 Status LEDs of the Network and Power Supply Ports 

 

Fig. 19 Connection side 
 

1 Status LED 1 for network connection 
2 Status LED 2 for network connection 

3 Status LED 1 for power supply 
4 Status LED 2 for power supply 

 
 

Status LEDs of the network port 

Pos. LED Status Description 
1 Activity 

status 
(green) 

Off No network connection available 
Flashing Network connection available 

2 Link status 
(orange) 

Off No network connection available or no data transfer 
On Network connection available, data transfer active 

 
 

Status LEDs of the power supply port 

Pos. LED Status Description 
3 DC Input 

(green) 
Off No power supply voltage available 
On Power supply available 

DC Input 
(red) 

Off No power supply voltage available 
On Power supply available 

4 DC Input 
(green) 

Off No power supply voltage available 
On Power supply available 

DC Input 
(red) 

Off No power supply voltage available 
On Power supply available 
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3.8 Control Options via OSD 
3.8.1 Command Mode 

The Draco MV includes a command mode that allows to configure several functions to be 
controlled by keyboard commands during normal operation. 
To access the command mode, use a ‘Hot Key’ sequence at the keyboard plugged in the 
Draco MV and press <Esc> to exit the command mode. While in command mode, the LEDs 
Caps Lock and Scroll Lock on the keyboard will flash. 
 

The following spellings are used for keyboard commands: 

Keyboard 
command Description 
<key> Description of a key on the keyboard 
<key> + <key> Press keys simultaneously 
<key>, <key> Press keys successively 
2x <key> Press key quickly, twice in a row (like a mouse double-click) 

 
 

NOTICE 
In command mode, USB-HID devices will cease. Only selected keyboard commands are 
available. 
If there is no keyboard command executed within 10 s after activating the command mode, it will 
be deactivated automatically. 

 
 

The following keyboard commands are used to enter and to exit the command mode and to 
change the ‘Hot Key’. 

Function Keyboard command 
Enter command 
mode (default) 

2x <Right Shift> (bzw. ‘Hot Key’) 

Exit command mode <Esc> 
Change ‘Hot Key’ <current ‘Hot Key’>, <c>, <new ‘Hot Key’-Code>, <Enter> 
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‘Hot Key’-Code 
The ‘Hot Key’ to enter command mode can be changed. The following table lists the ‘Hot Key’ 
codes for the available ‘Hot Keys’. 

‘Hot Key’-Code ‘Hot Key’ 
0 Free selectable 
2 2x <Scroll> 
3 2x <Left Shift>  
4 2x <Left Ctrl> 
5 2x <Left Alt> 
6 2x <Right Shift> 
7 2x <Right Ctrl> 
8 2x <Right Alt> 

 
 

NOTICE 
When installing the Draco MV with additional KVM devices (e.g. matrix, extender or U-Switch) 
different 'Hot Keys' for the individual devices have to be defined. 

 
 

Set freely selectable ‘Hot Key’ (exemplary) 
To set a freely selectable ‘Hot Key’ (e.g. 2x <Space>), use the following keyboard sequence: 
<current ‘Hot Key’>, <c>, <0>, <Space>, <Enter> 

Set ‘Hot Key’ for direct OSD access 
Next to the ‘Hot Key’ for standard functions, a second ‘Hot Key’ can be exclusively set for opening 
the OSD directly. 
To select a ‘Hot Key’ from the ‘Hot Key’ table for a direct opening of the OSD, use the following 
keyboard sequence: 
<current ‘Hot Key’>, <f>, <‘Hot Key’-Code>, <Enter> 

To select a freely selectable ‘Hot Key’ (e.g. <Space>) for opening OSD directly, use the following 
keyboard sequence: 
<current ‘Hot Key’>, <f>, <0>, <Space>, <Enter> 

Delete ‘Hot Key’ for direct OSD access 
To delete the ‘Hot Key’ for direct OSD access, use the following keyboard sequence 
<aktueller ‘Hot Key’>, <f>, <0>, <Del>, <Enter> 

Reset ‘Hot Key’ 
To set a ‘Hot Key’ back to default settings, press the key combination <Right 
Shift> + <Del> within 5 s after plugging in a keyboard. 
 
  



Description Draco Multiview 4K60 

28 

3.8.2 OSD Keyboard Control 
The following keyboard commands are used to open and to exit the OSD: 

Keyboard command Function 
<Hotkey>, <o> Open OSD 
<ESC> Exit OSD (in main menu) 
<Left Shift> + <ESC> Exit OSD (within the menus) 

 

NOTICE 
If the OSD is closed with one of the keyboard commands mentioned above, possible changes 
are not saved. For information on saving changes, see configuration descriptions from 
chapter 5.6, from page 54. 

 
 

The following keyboard commands are available for the navigation and configuration within the 
menus: 

Keyboard command Function 
<Cursor Left> Left cursor - only within an input field 
<Cursor Right> Right cursor - only within an input field 
<Cursor Up> In input fields: Line up (with wrap around) 

In menus: Line up (without wrap around) 
<Cursor Down> In input fields: Line down (with wrap around) 

In menus: Line down (without wrap around) 
<Page Up> Previous page in menus with more than one page 
<Page Down> Next page in menus with more than one page 
<Tab> Next input field 
<Left Shift> + <Tab> Previous input field 
<+> Next option in selection fields 
<-> Previous option in selection fields 
<Space> Switching in selection fields between two conditions, e. g. between ON / 

OFF or Y (Yes) / N (No) 
<Enter> In menus with input fields: Save data 

In menus: Select menu item 
With buttons: Confirm selected button 

<Esc> In menus with input fields: Cancel data input without saving 
In menus with selection fields: Go back to the superior menu 
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3.8.3 OSD Menu Structure 
The general layout of the OSD is structured into three areas: 
 Upper status area (topmost two text lines) 
 Working area 
 Lower status area (lowest two text lines) 
 

 

 

Fig. 20 Landing page of the OSD 
 
 

The following functions are available in most of the menus: 

Button Function 
Cancel Reject changes 
Okay Confirm changes (temporary storage of the active configuration in the 

volatile memory of the Draco MV). 
 
 

NOTICE 
Possible loss of configuration changes 
By clicking the Okay button, changes are overtaken to the active configuration and saved in the 
volatile memory of the Draco MV. In the event of a sudden power failure, these changes would 
be lost. To save changes permanently: 
 save the changed configuration as an active (Save) or as a predefined configuration 

(Save as…) (from chapter 5.6, page 54) or perform a restart (see chapter 7.9.2, page 104). 
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3.9 Control Options via Management Software 
3.9.1 Management Software Menu Structure 

The menu structure of the management software is subdivided into various sections: 
 Menu bar (top line) 
 Toolbar (second line) 
 Tab bar (third line) 
 Task area (left menu section) 
 Working area (right menu section) 
 Status bar (bottom line) 
 

 
Fig. 21 Example (System Settings - System) 
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The following functions are available in most of the menus: 

Button Function 
Apply Confirm changes (temporary storage of the active configuration in the 

volatile memory of the Draco MV) 
Cancel Reject changes 

 
 

NOTICE 
Possible loss of changes 
By clicking the Apply button, changes are overtaken to the active configuration and saved in the 
volatile memory of the Draco MV. In the event of a sudden power failure, these changes would 
be lost. To save changes permanently: 
 save the changed configuration as an active or as a predefined configuration (see from 

chapter 6.6, page 80) or perform a restart (see chapter 7.10.2, page 107). 
 

Information for operating and for support functions 
The operation of the management software is intuitive and corresponds to the user interface of 
common operating systems. 
The management software contains its own support function. The integrated help texts in the 
working area of the management software can be activated or deactivated by the checkbox in the 
upper right corner. Auxiliary names (tooltips) for the menu items can be activated in the options. 
After calling up a function from the task area, a menu opens in the work area of the management 
software, sometimes with several sub-pages (tabs). An online help is available for these 
functions, which can be called up by pressing the F1 key on the keyboard. An internet connection 
and a browser are required for opening the online help (pdf). 
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3.9.2 Management Software Toolbar 
Some functions are only available if a connection to the Draco MV has been established (online 
mode). The respective functions are marked here with (online).  

  

Fig. 22 Toolbar 
 
 

1 Load local saved configuration 
2 Save configuration local 
3 Actualize configuration 
4 Connect to Draco MV, switches to online 

mode 
5 Disconnect from Draco MV, switches to 

offline mode 
6 Edit mode 
7 Save active configuration (online) 

8 Show predefined configuration saved on 
Draco MV (online) 

9 Save predefined configuration on 
Draco MV (online) 

10 Monitoring (online) 
11 Overview of devices in the subnet 

(online) 
12 Save status local (online) 

 

3.9.3 Management Software Mouse Control 
The following mouse commands are selectable for menu functions: 

Mouse command Function 
Left mouse button Menu selection, marking 
Double-click left 
mouse button 

Open function specific selection menus 

Right mouse button Open context specific selection menus 
 

3.9.4 Management Software Keyboard Control 
The following keyboard commands are available for the navigation and configuration within the 
menus: 

Keyboard command Function 
<Cursor Left> Cursor to the left 
<Cursor Right> Cursor to the right 
<Cursor Up> Line up 
<Cursor Down> Line down 
<Page Up> In input or status menus with more than one page: previous page 
<Page Down> In input or status menus with more than one page: next page 
<Tab> In input menus: previous field 
<Left Shift> + <Tab> In input menus: next field 
<Space>  Switch in selection fields between two conditions (checkmark or not). 

 Open already marked fields with editing or selecting possibility. 

1     2      3       4       5             6            7           8        9       10         11         12 
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Keyboard command Function 
<Enter>  Select menu item 

 In menus: Save data 
<Ctrl> + <Tab>  Leave tables 

 Jump from tables into the next field 
<Ctrl> + <Left Shift> 
+ <Tab> 

 Leave tables 
 Jump from tables into the previous field 

 
 

 
Various functions within the menus in the menu bar can be executed with the provided keyboard 
commands (e.g. press <Strg> + <S> to execute Save) that are listed to the right of the 
respective menu item. 
 

3.9.5 Management Software Reload Options 
The information shown in the management software can be reloaded in different ways: 
 Press the <F5> key on the used keyboard. 

 Click the Reload menu item in the toolbar. 
 Click Edit >Reload in the drop-down menu of the menu bar. 
 

3.9.6 Management Software Context Function 
The management software offers several context functions that support user-friendly and effective 
operation. The context functions are described in the respective chapters. 

Context function Action Results 
Execute context 
function 

Click with the right mouse button on 
a field. 

A context menu opens and displays 
functions available for the 
corresponding filed (if existing). 

Click with the left mouse button on 
the desired function. 

The desired function will be 
executed. 
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3.9.7 Management Software Sort Function 
Lists and tables in the management software offer a sorting function for fast and smooth search. 
An active filter is indicated by an arrow in the header. 

Sort function Action Result 
Ascending sort Click with the left mouse button 

once on the header of the column 
to be sorted. 

 The column is sorted in 
ascending order. 

 The sort status is indicated by 
an arrow pointing upwards. 

Descending sort Click with the left mouse button 
twice on the header of the column 
to be sorted. 

 The column is sorted in 
descending order. 

 The sort is displayed by an 
arrow that points downwards. 

Cancel sort Click with the left mouse button 
once or twice on the head of the 
sorted column. 

The arrow displayed disappears. 

 

3.9.8 Management Software Filter Function 
Lists and tables in the management software offer a filter function that supports a fast and smooth 
search. The filter entry field is located above the header. An active filter is indicated by a green 
filter symbol in the filter entry field. 

Filter function Action Results 
Activate filter Click with the left mouse button in 

the filter entry field above the 
header. 
Write the word or part of a word to 
be filtered. 

 The filter results are shown 
immediately. 

 The filter symbol is displayed in 
green. 

Cancel filter Delete the text in the filter entry 
field. 

 The list or table shows the 
complete content. 

 The filter symbol is displayed in 
grey. 

 
  



Draco Multiview 4K60 Installation 

 35 

4 Installation 
NOTICE 

Please verify that interconnect cables, interfaces, and handling of the devices comply with the 
requirements (see chapter 8, page 109). 

 

 

First-time users are recommended to set up the system in a test environment that is limited to a 
single room. This makes it easier to identify and solve any cabling problems, and experiment with 
your system more conveniently. 
 

Requirements: Release of Network Ports 
The following ports are used by the Draco MV depending on the configuration and have to be 
released at the security gateway, if necessary. The ports only will have to be released if you want 
to use the respective function. 

Function Port 
DNS 53 
SNTP 123 / UDP 
SNMP 161/162 / both UDP 
Syslog 514 / UDP 
API 7055 / TCP (7065 for SSL) 
Broadcast 7056 / UDP (7066 for SSL) 

 

4.1 Connecting Draco MV to the Sink and the Sources 

 

To achieve the best possible performance and results with the Draco MV system, we recommend 
using the supplied cables. If you need a replacement, please use the spare parts specified for this 
device, which can be found in the accessories list (see chapter 3.5, page 16). 
 

 
To power up the system, the following sequence is recommended: 
Monitor - Draco MV - source. 

 

Connecting the Console 
1. Connect the monitor to the video output (DisplayPort or HDMI) of the Draco MV. 
2. Connect the USB-HID devices (e.g. keyboard and mouse) to the USB-HID port of the 

Draco MV. 
3. Optional: connect the audio output of the Draco MV with suitable speakers or an audio 

amplifier. 
4. Establish the power supply to the Draco MV. 

Connecting the Draco MV 
1. Connect up to four CPUs to the Draco MV with the supplied cables. 
2. Connect audio-video connections of up to four CPUs to the audio / video inputs (DisplayPort 

or HDMI) of the Draco MV. 
3. Start the system. 
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4.2 Setting Initial Configuration in the OSD 
1. Open the OSD with the following keyboard command <‘Hot Key’>, <o>. 

2. Login with administrator rights in the main menu under Configuration (see chapter 5.1, 
page 40) 

3. Configure initially as requested (see from chapter 5.3, from page 42). 
 

4.3 Installing Management Software 
Requirements 
If you want to use the management software, the following requirements have to be fulfilled: 
 Computer with an executable management software and an installed Java Runtime 

Environment (JRE, version 1.7 or higher) 
 management software 
 Available network connection between the management software and Draco MV. 
 

 Contact your system administrator concerning JRE and network connection. 
 

Installing management software 
The management software is available as a single executable program file that does not require a 
separate installation. 
 Copy the program file to a directory on your computer of your choice. 

 If you do not have the program file, contact your dealer. 
 

4.4 Connecting Draco MV to the Computer 
NOTICE 

For a connection between computer and Draco MV via switch or hub, a parallel assembled 
network cable is required. 
Use only a network connection between computer and the Draco MV that is not primarily used 
for transmitting audio data. 

 
 

 Connect the network cable to the RJ45 ports of computer and Draco MV. 
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4.5 Starting Management Software 
 Open the management software by a double-click on the program icon or the file in the 

directory. 
The management software starts in the offline mode. 

 
Fig. 23 Landing page in offline mode 
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4.6 Connecting Management Software with the Draco MV 

 At least FTP rights are required. 
 
 

1. Click the Connect menu item in the tool bar. 
An access window appears. 

2. Enter the IP address according to the network configuration of the Draco MV (see 
chapter 5.3.3, page 44). 
By default, the IP address of the Draco MV is 192.168.100.095 and DHCP is deactivated. 

3. Enter the username and password of the administrator (see chapter 5.4, page 51). 
4. Click the Login button to confirm your entries. 
 

 
Fig. 24 Menu Connect 
 
 

 

The data must be entered each time the network connection is re-established 
Alternately, the data can be entered and stored in the management software under Extras > 
Options (see chapter 6.2.1, page 60). 
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4.7 Device Finder 
The Device Finder offers the possibility to find all Draco MV that are in the same subnetwork. This 
is useful, for example, if the IP address of a specific Draco MV is unknown and should be 
accessed via IP. 

 
Fig. 25 Menu Device Finder 
 
 

The following device information is shown in the Device Finder: 

Information Description 
Device Name of device 
Name Name of the active configuration 
IP address Current IP address of the device 
MAC Address MAC address of the device 

 
 

 
The last column of the Device Finders can be used to access the respective Draco MV directly 
clicking the Connect button. 
 
 

To start the Device Finder, proceed as follows: 
 Select the Device Finder menu item in the toolbar. 
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5 Configuration via OSD 
NOTICE 

Possible loss of configuration changes 
By clicking the Okay button, changes are overtaken to the active configuration and saved in the 
volatile memory of the Draco MV. In the event of a sudden power failure, these changes would 
be lost. To save changes permanently: 
 save the changed configuration as an active (Save) or as a predefined configuration 

(Save as…) (from chapter 5.6, page 54) or perform a restart (see chapter 7.9.2, page 104). 
 

NOTICE 
A change in system-relevant parameters (e.g. change in the IP address) is immediately 
displayed in the OSD. To initialize system-relevant configuration changes on the Draco MV, the 
Draco MV must be restarted. The restart of the Draco MV may take several minutes, and the 
Draco MV is not available during the restart. 

 

5.1 Log in to the OSD 
Requirements: 
 You have opened the OSD and you are in the main menu. 
 

All configuration settings require a login with administrator rights.  
 For administrator access to the configuration menu, log in with the following login data: 

Field Entry 
User admin 
Password admin 

 
 

NOTICE 
For security reasons, please change the administrator password as soon as possible (see 
chapter 5.4, page 51). 
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1. Press the <F10> key in the main menu of the OSD. 

The login mask appears. 
2. Enter the login data of the administrator. 

 
Fig. 26 Menu Configuration - Login 
 

5.2 Log out of the OSD 
 To log out a user, press the <F10> key again. 
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5.3 System Settings 
Various options for system setting are available in the configuration menu. In addition, the options 
for saving, restarting, shutting down and resetting to factory settings are available in this menu. 

 
Fig. 27 Menu Configuration 
 
 

5.3.1 Setting OSD Options 
The OSD can be displayed transparently over the screen contents. The transparency is set in this 
menu. 

 
Fig. 28 Menu Configuration - Options 
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5.3.2 Setting System Configuration 
The parameters for the system configuration are set in this menu: 

 
Fig. 29 Menu Configuration - System 
 
 

The following parameters can be configured: 

Field Entry Description 
Device Text Enter the device name of the Draco MV (default: 

DPSWITCH-01) 
Name Text Enter the name of the configuration that is used to save 

the current settings 
(default: Standard) 

Info Text Additional text field to describe the configuration (default: 
Factory settings) 

Load Default Y Starting the Draco MV after a restart or a switch-on with 
the default configuration. 

N Starting the Draco MV after a restart or a switch-on with 
the last saved configuration (default). 

OSD Timeout (sec) 0 to 999 Period of inactivity in OSD after which OSD will be closed 
automatically (default: 0 seconds). 
The OSD is not automatically ended at 0 seconds. 

Default Display 
Mode 

List Starting the Draco MV after a restart or a switch-on with 
the default display mode 

Horizontal Mouse 
Speed [1/x] 

1 to 9 Adjustment of the horizontal mouse speed, 1 = slow, 
9 = fast (default: 4) 

Vertical Mouse 
Speed [1/x] 

1 to 9 Adjustment of the vertical mouse speed, 1 = slow, 9 = fast 
(default: 5) 

Double Click Time 
[ms] 

100 to 800 Adjustment of the time slot for a double-click (default: 200) 

Keyboard Layout Region Set the OSD keyboard layout according to the keyboard 
used (default: German (DE)) 
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To set the parameters for the system configuration, proceed as follows: 
1. Select Configuration > System in the main menu. 
2. Modify the desired settings. 
3. Click the Okay button to confirm your entries. 
 

5.3.3 Setting Network Configuration 

NOTICE 
To activate the modified network parameters a restart of the Draco MV has to be performed. 

 

NOTICE 
If the syslog function is activated, the logging will be started after restarting the Draco MV. 

 
 

The parameters for the network configuration are set in this menu. 

 
Fig. 30 Menu Configuration - Network 
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The following parameters can be configured: 

Network Interface 

Field Entry Description 
DHCP Y The network settings are automatically supplied by a DNS 

server 
Note: If DHCP is activated and there is no physical 
network connection available, the boot times might 
increase. 

N Function not active (default) 
IP Address Byte Input of the IP address, if DHCP is not active (default: 

192.168.100.95) 
Subnet Mask Byte Input of the subnet mask in the form “255.255.255.0”, if 

DHCP is not active (default: 255.255.255.0) 
Gateway Byte Input of the subnet mask in the form “192.168.1.1”, if 

DHCP is not active 
Multicast Byte Input of the multicast address, if using within a multicast 

group (default: 255.255.255.255) 
 

Network Services 

Field Entry Description 
API Service Y LAN interface at the Draco MV activated for access via 

management software (API service port 7055) 
N Function not active (default) 

SSL Y Activate SSL encryption for API, management software 
API, management software and Draco MV communication 

N Function not active (default) 
Syslog #1/#2 Y Syslog server for status request is active 

N Function not active (default) 
Syslog Server #1/#2 Byte Input of the IP address of the syslog servers in the form 

“192.168.1.1” and of the syslog port (default: 514) 
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Log Levels 

Field Entry Description 
Trace DEB Activate debug messages in trace (default: N) 

Note: The debug messages are exclusively for Draco MV 
diagnostics. Use this function only for concrete debug 
cases as it is not intended for normal operation. 

INF Activate information messages in trace (default: N) 
NOT Activate notification messages in trace (default: Y) 
WAR Activate warning messages in trace (default: Y) 
ERR Activate error messages in trace (default: Y) 

Syslog #1/#2 DEB Activate debug messages in trace (default: N) 
Note: The debug messages are exclusively for Draco MV 
diagnostics. Use this function only for concrete debug 
cases as it is not intended for normal operation. 

INF Activate information messages in trace (default: N) 
NOT Activate notification messages in trace (default: Y) 
WAR Activate warning messages in trace (default: Y) 
ERR Activate error messages in trace (default: Y) 

 
 

To set parameters for the network configuration, proceed as follows: 
1. Select Configuration > Network in the main menu. 
2. Modify the desired settings. 
3. Click the Okay button to confirm your entries. 
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5.3.4 Setting Date and Time 
The parameters for the system configuration are set in this menu, based on Simple Network Time 
Protocol (SNTP): 

 
Fig. 31 Menu Configuration - Date+Time 
 
 

The following parameters can be configured: 

Time Server 

Field Entry Description 
SNTP Client Y Enable network time server synchronization 

N Function not active (default) 
SNTP Server Byte Input of the SNTP server IP address (default: 

000.000.000.000) 
Time Zone Region Set your specific time zone (default: GMT + 00) 

 

Real Time Clock 

Field Entry Description 
Date* MM 1 to 31 Enter month 

DD 1 to 31 Enter day 
YY 1 to 99 Enter year 

Day 1 to 7 Enter day of the week 
Time hh 0 to 23 Enter hour 

mm 0 to 59 Enter minute 
dd 0 to 59 Enter second 

* Date format according to the English notation. 
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Configuring the time server 
To configure a time server, proceed as follows: 
1. Select Configuration > Date+Time in the main menu. 
2. Set the SNTP Client option to Y (Yes). 
3. Enter the IP address of your SNTP server in the SNTP Server field. 
4. Select your time zone in the Time Zone field. 
5. Click the Okay button to confirm your settings. 
6. Restart the Draco MV. The system time will be now provided by the SNTP server. 
 

Configuring the real time clock without time server 
To set the real time clock without using SNTP, proceed as follows: 
1. Select Configuration > Date+Time in the main menu. 
2. Set the current date in the Date field  
3. Set the current Day in the Day field. 
4. Set the current time in the Time field. 
5. Click the RTC button to confirm your settings. 

The real time clock will be now provided. 
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5.3.5 Setting SNMP Function 
The SNMP function allows all function-critical and safety-critical elements of the Draco MV to be 
monitored and queried. This function complies with the RFC 1157 conformal standard. 
 

NOTICE 
When using SNMP monitoring, for reasons of access security, the use of a dedicated network 
according to the IT-Grundschutz catalog is recommended. The read only community for the MIB 
file is draco. 

 

NOTICE 
For an activation of the SNMP agent function or the SNMP server function, a restart of the 
Draco MV is necessary. Two SNMP servers can be used at the same time. 

 
 

The settings for the SNMP monitoring are set in this menu: 

 
Fig. 32 Menu Configuration - SNMP 
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SNMP Agent 
You can activate the SNMP agent by setting Y (Yes): 

Traps Description 
Enable Permission for an active query of the SNMP agent for traps is granted. 

 

SNMP Server 
You can activate the following traps by setting Y (Yes): 

Traps Description 
Enable Traps Activation of the monitoring via traps 
Server Address Input of the IP address of the SNMP server in the form “192.168.1.1” and 

of the SNMP port (default server 1: 161, default server 2: 162) 
Status Notification about Draco MV status 
Power Supply #1 Notification about the status of power supply unit #1 
Power Supply #2 Notification about the status of power supply unit #2 
Switch Command Notification about a performed switching operation at the Draco MV 
Insert Output  Notification about a newly connected to the Draco MV 

 Notification about a switched-on console 
Remove Output  Notification about a removed console from the Draco MV 

 Notification about a switched off console 
Input Video Info Notification about a change of resolution or change of frequency 
EDID Change Notification about a change in EDID information at the inputs 

 

Activating the SNMP agent 
To activate the SNMP agent, proceed as follows: 
1. Select Configuration > SNMP in the main menu. 
2. Set the Enable option to Y (Yes) within SNMP Agent. 

By activating this option, the permission for an active query of the SNMP agent is granted. 
 

Configuring a SNMP server 
To configure a SNMP server, proceed as follows: 
1. Set the Enable Traps option to Y (Yes) within SNMP Server. 

This function allows an active transmission of trap messages from the SNMP agent to the 
SNMP server. 

2. Set the IP address of the SNMP server within Server Address. 
3. Activate the requested traps by enabling them to Y (Yes). 
 
  



Draco Multiview 4K60 Configuration via OSD 

 51 

5.4 User Settings 
Two users are set by default. It is not intended to create further users. 

 
Fig. 33 Menu Configuration - User Data 
 
 

Administrator 
The administrator has the permission to configure the system. The following parameters can be 
configured for the administrator: 

Field Entry Description 
Full Name Text Optional: personal username (case sensitive) 

Note: A personal username can consist of up to 32 
characters. 

Password Text User password (case sensitive) 
Repeat Password Text Repeat user password (case sensitive) 

 
 

SNMPv3 user 
The SNMPv3 user has the permission to enable encrypted SNMPv3. The following parameters 
can be configured for the SNMPv3 user: 

Field Entry Description 
Full Name Text Optional: personal username (case sensitive) 

Note: A personal username can consist of up to 32 
characters. 

Password Text User password (case sensitive) 
Repeat Password Text Repeat user password (case sensitive) 
SNMPv3 User Y/N Y = Permission to use SNMPv3 (encrpyted) 
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Editing user settings 
To edit settings of an existent user, proceed as follows: 
1. Select Configuration > User Data in the main menu. 
2. Select a user in the User List. 
3. Click the Edit button to open the edit mode. 
4. Modify the desired settings. 
5. Click the Okay button to confirm your entries. 
 

5.5 Setting Video Inputs and Video Outputs 
5.5.1 Setting Video Inputs Parameters 

The parameters for the video inputs are set in this menu: 

 
Fig. 34 Menu Configuration - Input Control 
 
 

The following parameters can be configured: 

Field Entry Description 
Name Text Optional: Individual name for video inputs (case sensitive) 

Note: An individual name can consist of up to 32 
characters. 

Default EDID List MONITOR When the Draco MV is restarted or a 
monitor is plugged in during operation, the 
monitor's EDID is read out and transmitted 
to the CPU inputs. 
The video signal is always displayed with 
the resolution of the monitor. 

1080p60 When the Draco MV is restarted or a 
monitor is plugged in during operation, the 
video signal is always displayed with the 
preset resolution. 

4K30 
4K60 

No Signal Color List Background color if no video signal is available 
 
 

 
Using the fullscreen display mode: 
If there is no video signal input, a notification is displayed: NO SYNC OR SIGNAL. 
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To configure the settings for a video input, proceed as follows: 
1. Select Configuration > Input Control in the main menu. 
2. Select the video input to be configured in the list Input Devices. 
3. Click the Edit button to open the edit mode. 
4. Modify the desired settings. 
5. Click the Edit button to confirm your entries. 
 

5.5.2 Setting Video Outputs Parameters 
The parameters for the video outputs are set in this menu: 

 
Fig. 35 Menu Configuration - Output Control 
 
 

The following parameters can be configured: 

Field Entry Description 
Name Text Optional: Individual name for video outputs (case 

sensitive) 
Note: An individual name can consist of up to 
32 characters. 

 
 

To configure the name of a video output, proceed as follows: 
1. Select Configuration > Input Control in the main menu. 
2. Select the video output to be configured in the list Output Devices list. 
3. Click the Edit button to open the edit mode. 
4. Modify the name of the video output. 
5. Click the Okay button to confirm your entries. 
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5.6 Saving and Loading Configuration 
NOTICE 

By default, the last configuration that has been saved in the permanent Draco MV memory will 
be restored after a restart of the Draco MV. 

 

First starting the Draco MV, the factory configuration will be copied in the current configuration. 
You have 2 possibilities to save save configuration changes: 
 saving the current configuration permanently in the Draco MV memory or 
 saving the configuration in up to 8 predefined storage locations, as well as the default 

configuration in the memory of the Draco MV 
 

5.6.1 Saving Active Configuration 

NOTICE 
Changing or saving configurations blocks the Draco MV memory and leads to a freeze of all 
OSD menus for a few seconds. The switching connections are not affected by this freeze. 

 

To save the current configuration permanently in the Draco MV storage, proceed as follows: 
 Select Configuration > Save in the main menu. 

The current configuration of the Draco MV is permanently saved to the Draco MV memory. 

 
Fig. 36 Menu Configuration - Save 
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5.6.2 Saving Predefined Configuration 
In this menu the current configuration can be saved in up to eight different memory locations in 
the memory of the Draco MV. However, it does not replace the buffering of configuration (see 
chapter 5.6.1, page 54). 
Additionally, a default configuration can be saved that can be loaded as default configuration for 
each start of the Draco MV (see chapter 5.3.2, page 43). 

 
Fig. 37 Menu Configuration - Save as… 
 
 

Saving position Name and detailed information 
Active Name and detailed information of the current configuration are shown. 

This configuration can be saved. 
Default Name and detailed information of the respective saved configuration are 

shown. This storage location can be overwritten. 
File #1 to File #8 Name and detailed information of the respective saved configuration are 

shown. These storage locations can be overwritten. 
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To save the created configuration to a specific memory location, proceed as follows: 
1. Select Configuration > Save As… in the main menu. 
2. Select the required storage location (File #1 to File #8) or Default. 

The current configuration will be saved to this storage location and will be shown immediately 
in the menu. The previously saved configuration saved to this storage location is deleted. 

 

5.6.3 Load Predefined Configuration 
Previously saved configurations are loaded in this menu. In Active, the currently loaded 
configuration is displayed. To replace the current configuration through another configuration, in 
addition to the default configuration (Default), one from up to eight further, personalized 
configurations (File #1 to File #8) can be loaded. 

 
Fig. 38 Menu Configuration - Open... 
 
 

To load a previously saved configuration, proceed as follows: 
1. Select Configuration > Open in the main menu. 
2. Select the desired configuration. 
3. Click the Okay button to load the selected configuration. 

The selected configuration is immediately loaded and displayed in the menu as Active. The 
previously active configuration is overwritten. 
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6 Configuration via Management Software 
NOTICE 

Possible loss of changes 
By clicking the Apply button changes are overtaken to the active configuration and saved in the 
volatile memory of the Draco MV. In the event of a sudden power failure, these changes would 
be lost. To save changes permanently: 
 save the changed configuration as an active (Save) or as a predefined configuration 

(Save as…) (see from chapter 6.6, page 80) or perform a restart (see from chapter 7.10.2, 
page 107). 

 

NOTICE 
A change in system-relevant parameters (e.g. change in the IP address) is immediately 
displayed in the management software. To initialize system-relevant configuration changes on 
the Draco MV, the Draco MV must be restarted. The restart of the Draco MV may take several 
minutes, and the Draco MV is not available during the restart. 

 

 
You have two possibilities to configure the Draco MV. All configuration options described in the 
following chapters can be carried out in online mode. Information on how to proceed in offline 
mode is described on the following page. 
 

Online Mode: 
Configurations and system settings can be edited via management software in online mode with 
an active connection between Draco MV and management software. Hereby, the following steps 
are necessary: 
1. Connect the management software with the Draco MV. 

The manufacturer-specific configuration (Factory Setting) saved on the Draco MV) is loaded 
into management software. 

2. Activate edit mode 
3. Configure system settings and confirm changes. 
4. Deactivate edit mode. 
5. Save configuration. 
6. Restart the system. 
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Offline Mode 
Configuration and system settings via management software can be changed in offline mode 
without a direct connection between Draco MV and management software. Afterwards, the 
configuration has to be uploaded to the Draco MV. Hereby, the following steps are necessary: 
1. Connect the management software with the Draco MV. 

The manufacturer-specific configuration (Factory Setting) saved on the Draco MV) is loaded 
into management software. 

2. Download configuration. 
3. Close connection from the management software to the Draco MV. 
4. Activate edit mode. 
5. Configure system settings and confirm changes. 
6. Deactivate edit mode. 
7. Upload configuration to the Draco MV and activate immediately (optional) or later. 
8. Optionally: restart the system. 
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6.1 Configuring System 

 
Fig. 39 Menu System Settings - System 
 
 

To edit a configuration, proceed as follows: 
1. Select the Device > Activate Edit Mode menu item in the toolbar. 

The edit mode will open. A symbol is shown in the status bar. 
2. Make any edits at the configuration and system settings. 
3. Click the Apply button to confirm the changes. 

The changes will apply immediately as current configuration in the volatile memory of the 
Draco MV. 

 

To deactivate the edit mode, proceed as follows: 
 Select the menu item Device > Deactivate Edit Mode in the menu bar. 
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6.2 Setting Management Software Options 
The settings of the management software can be customized and optimized to support you 
configure your Draco MV. The settings can be set in the offline mode. 

6.2.1 Setting Program Default Settings 
Data that must be entered again and again when using the management software can be stored 
in the default settings. 

 
Fig. 40 Menu Extras - Options - Default Settings 
 
 

The following parameters can be configured: 

Option Description 
IP / Hostname Default IP address or host name of the Draco MV for establishing a 

connection 
User Default username for establishing a connection 
Configuration 
Directory 

Default directory for configuration files 

Firmware Directory Default directory for update files 
Status Directory Default directory for the firmware status 
Import / Export 
Directory 

Default IP address of the Draco MV required for connection 
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To activate or set the default settings, proceed as follows: 
1. Select Extras > Options in the menu bar. 

The Options menu will open showing the Default Settings tab. 
2. Enter the appropriate data. 
3. Click the Apply button to confirm your entries. 
 

6.2.2 Setting Font Size and Tooltip in the Toolbar 
The font size can be set in this menu and the display of tooltips for the toolbar can be activated. 
1. Select the Style tab. 
2. Select the desired font size. 
3. Click the Show Toolbar Button Text checkbox. 

A tooltip is displayed when hovering over a menu item in the toolbar. 

 
Fig. 41 Menu Extras - Options - Style 
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6.2.3 Setting Language of the Management Software 
The language within the management software is set in this menu. The charset must match the 
selected language to ensure correct representation. 
1. Select the tab Language. 
2. Select the desired language within the management software and the corresponding charset. 

 
Fig. 42 Menu Extras - Options - Language 
 

6.2.4 Setting Autostart of the Device Finder 
To start the device finder automatically when starting the management software, proceed as 
follows: 
1. Select the tab Miscellaneous. 
2. Activate the checkbox Device Finder on startup. 

After restarting the Draco MV, the device finder appears. 

 
Fig. 43 Menu Extras - Options - Miscellaneous 
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6.3 System Settings 
6.3.1 Setting System Configuration 

The parameters for the system configuration are set in this menu. 

 
Fig. 44 Menu System Settings - System 
 
 

The following parameters can be configured: 

System Settings 

Parameter Entry Description 
Device Text Enter the device name of the Draco MV (default: 

DPSWITCH-01) 
Name Text Enter the name of the configuration that is used to save 

the current settings 
(default: Standard) 

Info Text Additional text field to describe the configuration (default: 
Factory settings) 

Serial Number Numeric Serial number of the current device 
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Parameter Entry Description 
Load Default Y Starting the Draco MV after a restart or a switch-on with 

the default configuration. 
N Starting the Draco MV after a restart or a switch-on with 

the last saved configuration (default). 
OSD Timeout (sec) 0 to 999 Period of inactivity in OSD after which OSD will be closed 

automatically (default: 0 seconds). 
The OSD is not automatically ended at 0 seconds. 

Default Display 
Mode 

List Starting the Draco MV after a restart or a switch-on with 
the default display mode 

 

OSD Data 

Parameter Entry Description 
Horizontal Mouse 
Speed [1/x] 

1 to 9 Adjustment of the horizontal mouse speed, 1 = slow, 
9 = fast (default: 4) 

Vertical mouse 
speed [1/x] 

1 to 9 Adjustment of the vertical mouse speed, 1 = slow, 9 = fast 
(default: 5) 

Double Click Time 
[ms] 

100 to 800 Adjustment of the time slot for a double-click (default: 200) 

Keyboard Layout Region Set the OSD keyboard layout according to the keyboard 
used (default: German (DE)) 

 
 

To set parameters for the system configuration, proceed as follows: 
1. Select Configuration > System in the main menu. 
2. Modify the desired settings. 
3. Click the Apply button to confirm your entries. 
 
  



Draco Multiview 4K60 Configuration via Management Software 

 65 

6.3.2 Setting Network Configuration 
The parameters for the network configuration are set in this menu. 

 
Fig. 45 Menu System Settings - Network - General 
 
 

The following parameters can be configured: 

Network Settings 

Field Entry Description 
DHCP Y The network settings are automatically supplied by a DNS 

server 
Note: If DHCP is activated and there is no physical 
network connection available, the boot times might 
increase. 

N Function not active (default) 
IP Address Byte Input of the IP address, if DHCP is not active (default: 

192.168.100.95) 
Subnet Mask Byte Input of the subnet mask in the form “255.255.255.0”, if 

DHCP is not active (default: 255.255.255.0) 
Gateway Byte Input of the subnet mask in the form “192.168.1.1”, if 

DHCP is not active 
MAC Address Byte Cannot be changed, is called up automatically 
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Multicast 

Field Entry Description 
Multicast Byte Input of the multicast address, if using within a multicast 

group (default: 255.255.255.255) 
 

 

Network Services 

Field Entry Description 
API Service Y LAN interface at the Draco MV activated for access via 

management software (API service port 7055) 
N Function not active (default) 

SSL Support Y Activate SSL encryption for API, management software 
API, management software and Draco MV communication 

N Function not active (default) 
 
 

To set parameters for the network configuration, proceed as follows: 
1. Select Configuration > Network in the task area. 
2. Modify the desired settings. 
3. Click the Apply button to confirm your entries. 
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6.3.3 Setting Syslog Function 
The parameters for the syslog function are set in this menu: 

 
Fig. 46 Menu System Settings - Network - Syslog 
 
 

The following parameters can be configured: 

Field Entry Description 
Enable Syslog Check Syslog server to query status is active 
Syslog Server Byte Input of the IP address of the syslog servers in the form 

“192.168.1.1” 
Port Byte Input of the syslog ports (default: 514) 
Log Level DEB Activate debug messages in syslog (default: N) 

Note: The debug messages are exclusively for Draco MV 
diagnostics. Use this function only for concrete debug 
cases as it is not intended for normal operation. 

INF Activate information messages in syslog (default: N) 
NOT Activate notification messages in syslog (default: Y) 
WAR Activate warning messages in syslog (default: Y) 
ERR Activate error messages in syslog (default: Y) 
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To set parameters for the syslog function, proceed as follows: 
1. Select System Settings> Network in the task area. 
2. Select the Syslog tab in the working area. 
3. Modify the desired settings. 
4. Click the Apply button to confirm your entries. 
 

Setting the syslog options 
To set or activate the presetting, proceed as follows: 
 Select Extras > Options in the menu bar and open the Syslog tab. 

 
Fig. 47 Menu Extras - Options - Syslog 
 
 

The following options are available: 

Option Description 
Log File Directory Default directory to store the log files 
Log File Name Default name of the log file  
Log File Extension Default extension for the log file 
Daily Logfiles Log files are stored every 24 hours (daily) 
Maximum Log File 
Size [KB] 

Allowed maximum size of log file 

Maximum Number 
of Log Files 

Allowed maximum number of log files 
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Option Description 
Acoustic 
Notification 

Enables acoustic notification for errors 

Autostart When starting the management software, the syslog function will be 
started in the background 

Open Monitoring 
Tab 

When starting the management software, the monitoring tab will be 
opened 

 
 

 
When reaching the maximum log file size, a new log file will be created. When reaching the 
maximum number of log files, the oldest logfile will be overwritten with the new information. 
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6.3.4 Setting SNMP Function 
The SNMP function allows all function-critical and safety-critical elements of the Draco MV to be 
monitored and queried. This function complies with the RFC 1157 conformal standard. Two 
SNMP servers can be used at the same time. 
 

NOTICE 
When using SNMP monitoring, for reasons of access security, the use of a dedicated network 
according to the IT-Grundschutz catalog is recommended. The read only community for the MIB 
file is draco. 

 

NOTICE 
For an activation of the SNMP agent function or the SNMP server function, a restart of the 
Draco MV is necessary. 

 
 

 
Fig. 48 Menu System Settings - Network - SNMP 
 

The following parameters can be configured: 

SNMP Agent 

Traps Description 
SNMP Agent Permission for an active query of the SNMP agent for traps is granted. 
Port The SNMP port is called up automatically, (default server 1: 161) 
Configured SNMPv3 
User 

Name of the SNMP user (default: snmp) 
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SNMP Trap 

Traps Description 
Enable Traps Activation of the monitoring via traps 
SNMP Server Input of the IP address of the SNMP server in the form “192.168.1.1” 
Port Input of the SNMP port (default server 2: 162) 
Select All Select all traps 
Switch Command Notification about a performed switching operation at the Draco MV 
Output Inserted  Notification about a newly connected console to the Draco MV 

 Benachrichtigung über eine angeschaltete Konsole 
Output Removed  Notification about a removed console from the Draco MV 

 Notification about a switched-off console 
Video Input Changed Notification about a change of resolution or change of frequency 
EDID Change Notification about a change in EDID information at the inputs 
Power Supply 1 Notification about the status of power supply unit #1 
Power Supply 2 Notification about the status of power supply unit #2 

 
 

Activating the SNMP agent 
To activate the SNMP agent, proceed as follows: 
1. Select System Settings> Network in the task area. 
2. Select the SNMP tab in the working area. 
3. Click the SNMP Agent checkbox within the SNMP Agent area. 

By activating this option, the permission for an active query of the SNMP agent is granted. 
4. Click the Apply button to confirm your changes. 
 

Configuring SNMP traps 
To activate the SNMP traps, proceed as follows: 
1. Click the Enable Traps checkbox within the SNMP Trap area. 

This function allows an active transmission of trap messages from the SNMP agent to the 
SNMP server. 

2. Enter the IP address of the SNMP server under SNMP Server. 
3. Activate the checkboxes of the desired traps to activate them. 
4. Click the Apply button to confirm your changes. 
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Setting up SNMP options 
Default settings and the settings for an SNMPv3 user are set in this menu. 
To set or activate the presetting, proceed as follows: 
 Select Extras > Options in the menu bar and open the SNMP tab. 

 
Fig. 49 Menu Extras - Options - SNMP 
 
 

The following options are available: 

Option Description 
Port SNMP Port 
Log File Directory Default directory to store the log files 
Log File Name Default name of the log file  
Log File Extension Default extension for the log file 
Daily Logfiles Log files are stored every 24 hours (daily) 
Maxmimum Log File 
Size [KB] 

Allowed maximum size of log file 

Maxmimum Number 
of Logfiles 

Allowed maximum number of log files 

Acoustic 
Notification 

Enables acoustic notification for errors 

Autostart When starting the management software, the SNMP function will be 
started in the background 

Open Monitoring 
Tab 

When starting the management software, the monitoring tab will be 
opened 

 

To configure the settings for the SNMPv3 User, proceed as follows: 
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1. Click the Manage SNMPv3 Users button. 
A list appears with already created SNMPv3 users. 

2. Click the Add User button. 
A dialog window appears. 

3. Enter the required data and click the Ok button to confirm your entries. 
4. Click the Close button to close the users list. 
5. Click the Ok button in the SNMP tab to confirm your settings. 

 
Fig. 50 Menu Extras - Options - SNMP - Manage SNMPv3 Users - Add User 
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6.3.5 Setting Date and Time 
The parameters for the system configuration are set in this menu, based on Simple Network Time 
Protocol (SNTP): 

 
Fig. 51 Menu System Settings - Date and Time 
 
 

The following parameters can be configured: 

SNTP 

Field Entry Description 
SNTP Checkmark Enable network time server synchronization 
SNTP Server Byte Input of the SNTP server IP address (default: 

000.000.000.000) 
Time Zone Region Set your specific time zone 

 

Real Time Clock 

Field Description 
Date* Date and time of real time clock 
Get Local Time Get local time of this computer 
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Configuring the time server 
To configure a time server, proceed as follows: 
1. Select System Settings > Date and Time in the task bar. 
2. Activate the SNTP checkbox to enable the SNTP option. 
3. Enter the IP address of your SNTP server in the SNTP Server field. 
4. Select your time zone in the Time Zone field. 
5. Click the Apply button to confirm your settings. 
6. Restart the Draco MV. The system time will be now provided by the SNTP server. 
 

Configuring the real time clock without time server 
To set the real time clock without using SNTP, proceed as follows: 
1. Select System Settings > Date and Time in the task bar. 
2. Set the current date in the Date and Time field. 
3. Set the current time in the Date and Time field. 
4. Click the Apply button to set the system time 
5. Option: If you want to receive the time from your currently used computer, click the Get Local 

Time button. 
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6.4 Configuration of Video Ports 
6.4.1 Setting Video Inputs Parameters 

The parameters for the video inputs are set in this menu: 

 
Fig. 52 Menu Input & Output Controls - Input Control 
 
 

The following parameters can be configured: 

Field Entry Description 
Name Text Optional: Individual name for video inputs (case sensitive) 

Note: An individual name can consist of up to 32 
characters. 

Default EDID List MONITOR When the Draco MV is restarted or a 
monitor is plugged in during operation, the 
monitor's EDID is read out and transmitted 
to the CPU inputs. 
The video signal is always displayed with 
the resolution of the monitor. 

1080p60 When the Draco MV is restarted or a 
monitor is plugged in during operation, the 
video signal is always displayed with the 
preset resolution. 

4K30 
4K60 

No Signal Color List Background color if no video signal is available 
 
 

 
Using the Fullscreen display mode: 
If there is no video signal input, a notification is displayed: NO SYNC OR SIGNAL. 
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To configure the settings for a video input, proceed as follows: 
1. Select Input & Output Controls > Input Control in the task area. 
2. Select the video input to be configured in the list Input Devices. 
3. Modify the desired settings. 
4. Click the Apply button to confirm your settings. 
 

6.4.2 Setting Video Outputs Parameters 
The parameters for the video outputs are set in this menu: 

 
Fig. 53 Menu Input & Output Controls - Output Control 
 
 

The following parameters can be configured: 

Field Entry Description 
Name Text Optional: Individual name for video inputs (case sensitive) 

Note: An individual name can consist of up to 32 
characters. 

 

To configure the settings for a video output, proceed as follows: 
1. Select Input & Output Controls > Output Control in the task area. 
2. Select the video input to be configured in the list Output Devices. 
3. Modify the desired settings. 
4. Click the Apply button to confirm your settings. 
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6.5 User Settings 
New users and their user settings and permissions are set in this menu: 

 
Fig. 54 Menu User Settings - Users 
 
 

Administrator 
The administrator has the permission to configure the system. The following parameters can be 
configured for the administrator: 

Field Entry Description 
Full Name Text Optional: personal username (case sensitive) 

Note: A personal username can consist of up to 32 
characters. 

Password Text User password (case sensitive) 
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SNMPv3 User 
The SNMPv3 user has the permission to enable encrypted SNMPv3. The following parameters 
can be configured for the SNMPv3 user: 

Field Entry Description 
Full Name Text Optional: personal username (case sensitive) 

Note: A personal username can consist of up to 32 
characters. 

Password Text User password (case sensitive) 
SNMPv3 User Y/N Y = Permission to use SNMPv3 (encrpyted) (default: N) 

 
 

Editing user settings 
To edit settings of an existent user, proceed as follows: 
1. Select Configuration > User Data in the main menu. 
2. Select a user in the User List. 
3. Click the Edit button to open the edit mode. 
4. Modify the desired settings. 
5. Click the Okay button to confirm your entries. 
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6.6 Saving Configuration 
NOTICE 

By default, the last configuration that has been saved in the permanent Draco MV memory will 
be restored after a restart of the Draco MV. 

 

First starting the Draco MV, the factory configuration will be copied in the current configuration. 
You have 3 possibilities to save configuration changes: 
 saving the current configuration permanently in the Draco MV memory 
 saving the configuration in up to 8 predefined storage locations, as well as the default 

configuration in the memory of the Draco MV 
 saving configuration on a local memory 
 

6.6.1 Saving Active Configuration to the Draco MV 

NOTICE 
Changing or saving configurations blocks the Draco MV memory and leads to a freeze of all 
OSD menus for a few seconds. The switching connections are not affected by this freeze. 

 

 
By default, the last configuration that has been saved in this way will be restored after a restart of 
the Draco MV. 
 

To save the current configuration permanently in the Draco MV memory, proceed as follows: 
1. Select the Remote Save menu item in the toolbar. 

A query to save the configuration appears. 
2. Click the Yes button to confirm the saving. 

The previously active configuration is overwritten and saved in the permanent memory of the 
Draco MV. 

 
Fig. 55 Menu Remote Save 
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6.6.2 Uploading Predefined Configurations to the Draco MV 
Using the function Upload, the created configuration can be saved within eight storage locations 
in the Draco MV (File#1 to File#8). However, it does not replace the buffering of configuration 
(see chapter 5.6.1, page 54). 
Additionally, a configuration can also be saved as default configuration that can be automatically 
loaded with each start (see chapter 6.3.1, page 63). 
 

To upload an opened configuration to the Draco MV, proceed as follows: 
1. Select the Upload menu item in the toolbar. 

An access window appears. 
2. Enter the IP address of the Draco MV in the entry field. 
3. Enter the username and password of the administrator. 
4. Click the Next button to display the selection of storage slots. 

 
Fig. 56 Menu Upload - Connect 
 
 

5. Under Select Configuration Slot, select the storage slot for the configuration (default or 
config01 to config08). 

6. Option: To activate the uploaded configuration immediately, click the Activate configuration 
after upload check box. 

 

NOTICE 
If you click the Activate configuration after upload option, the Draco MV will be restarted 
immediately after the save process has been completed. The restart of the Draco MV may take 
several minutes, and the Draco MV is not available during the restart. 
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7. Click the Finish button to save the configuration to the selected storage location. 

 
Fig. 57 Menu Upload - Select Configuration Slot 
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6.6.3 Saving of Predefined Configurations Locally 
Configurations can be saved as a file that can be stored independent of the Draco MV. 
To save a configuration file locally, proceed as follows: 
1. Select File > Save As in the menu bar. 
2. Enter a name for the configuration. 
3. Select the directory of the configuration on your storage medium where the configuration is to 

be saved. 
 

 Configurations are always saved in a file with the ending .dmc. 
 

 

 

Fig. 58 Menu File - Save As… 
 
 

Local saved configurations files can be opened in the management software (see chapter 6.9, 
page 86), be uploaded to the Draco MV (see chapter 6.6.2, page 81) and be used as active 
configuration (see chapter 6.7, page 84) in the system. 
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6.7 Activating Predefined Configuration 
To activate an uploaded configuration, proceed as follows: 
1. Select Status & Updates > Activate Configuration in the task area. 
2. Select the configuration to be activated. 
3. Click the Activate button to activate the selected configuration. 

A query to restart the Draco MV appears. 
4. Click the Yes button to confirm the restart. 

The connection is disconnected, and the Draco MV is restarted. The selected configuration is 
loaded on restart and is shown in the menu as active configuration under Active 
Configuration in the work area. The previously active configuration is overwritten 

 

NOTICE 
The restart of the Draco MV may take several minutes, and the Draco MV is not available during 
the restart. 

 
 

 
Fig. 59 Menu Status & Updates - Activate Configuration 
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6.8 Downloading Predefined Configuration from the Draco MV 
Configurations saved in the Draco MV can be downloaded for offline editing in this menu. 
To download a configuration from the Draco MV, proceed as follows: 
1. Select the Download menu item in the toolbar. 

An access window appears. 
2. Enter the IP address of the Draco MV in the entry field. 
3. Enter the username and password of the administrator. 
4. Click the Next button to display the selection of storage location. 

 
Fig. 60 Menu Download - Connect 
 
 

5. Under Select Configuration, select the storage location of the desired configuration (default 
or config01 to config08). 

6. Click the Finish button to download the desired configuration to management software. 

 
Fig. 61 Menu Download - Select Configuration 
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6.9 Opening Locally Saved Configuration 
To load a locally saved configuration, proceed as follows: 
1. Select File > Open… menu item in the toolbar 
2. Navigate to the location of the configuration file to be opened. 
3. Click the configuration file to be opened. 
4. Click the Open button, to open the configuration file. 

 

 

Fig. 62 Menu File - Open 
 
 

 
The configuration can also be opened via drag & drop. To do this, click on the configuration file, 
hold the mouse button down and drag the configuration file into the management software. 
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7 Operation 
7.1 Switching a Source 
7.1.1 Switching via Keyboard 

From your console, you can switch between different sources using a keyboard sequence as 
follows. 
1. Open command mode with the ‘Hot Key’ (see chapter 3.8.1, page 26). 
2. Enter the number of the specific source or monitor and press the <Enter> key. 

Command Mode will close, and the keyboard LEDs will return to their previous status. 
Keyboard and mouse are connected to the specified source. 

 

 
When using the numeric keypad for switching, a confirmation of the switching operation by using 
the <Enter> key is not necessary 
 

7.1.2 Switching via External Keypad 
Optionally, you can connect an external keypad with a GPIO interface to switch to the respective 
source. 
The GPIO interface is separately available for each USB-HID port with CPU connection 
 

7.1.3 Switching via OSD 
To switch to another source, proceed as follows: 
1. Select in the main menu Switch. 
2. Select the desired source under Input Sources and press the <Enter> key. 

The switched source is immediately displayed on the console. 

 

 

Fig. 63 Menu Switch (Input Sources) 
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7.2 Changing Display Mode 
7.2.1 Changing Display Mode via Keyboard 

From your console, you can change the display mode using a keyboard sequence as follows. 
1. Open command mode with the ‘Hot Key’ (see chapter 3.8.1, page 26). 
2. Press the corresponding function key according to the following overview. 

The selected display mode is immediately displayed on the console. 
 

Function key Display mode 
<F1> Fullscreen 
<F2> Quad Split 
<F3> PiP 

 
 

7.2.2 Changing Display Mode via OSD 
To change the display mode on the console, proceed as follows: 
1. Select in the main menu Switch. 
2. Select the desired display mode under Display Mode and press the <Enter> key. 

The selected display mode is immediately displayed on the console. 

 

 

Fig. 64 Menu Switch (Display Modes) 
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7.3 Querying Status for Diagnosis via OSD 
Various statuses can be queried for diagnosis: 

 

 

Fig. 65 Menu Status 
 
 

7.3.1 Network Status 
The current network configuration is displayed in this menu. 
 Select in main menu Status > Network, to query the network configuration. 

 
Fig. 66 Menu Status - Network 
 
 

 For information about the parameters, please refer to chapter 5.3.3, page 44. 
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7.3.2 Firmware Status 
The current firmware status is displayed in this menu. 
 Select in main menu Status > Firmware, to query the firmware status. 

 
Fig. 67 Menu Status - Firmware 
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7.3.3 Trace 
The trace function is used for diagnostic purposes. All recorded events for activities and switching 
operations are displayed in this menu. 
 Select in main menu Status > Trace, to display the recorded events of the Draco MV. 

 
Fig. 68 Menu Status - Trace 
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7.4 Querying Status for Diagnosis via Management Software 
7.4.1 Device Status 

The connections to the Draco MV are displayed in this menu. 
 Select Status & Updates > Device Status in the task area, to display the current 

connections. 

 
Fig. 69 Menu Status & Updates - Device Status 
 
 

Port color Description 
Green Port is connected 
Red Port is not connected 

 
 

 The connection on the network port is indicated at the port via LEDs. 
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7.4.2 Network Status 
The current network configuration is displayed in this menu. 
 Select System Settings > Network in the task area, to query the network configuration. 

 
Fig. 70 Menu Status & Updates - Network 
 
 

 For information about the parameters, please refer to chapter 6.3.2, page 65. 
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7.4.3 Firmware Status 
The current firmware status is displayed in this menu. 
 Select Status & Updates > Firmware Update in the task area, to query the current firmware 

status. 

 
Fig. 71 Menu Status & Updates - Firmware Update 
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7.4.4 Syslog Monitoring 
The syslog function offers a complete logging of the Draco MV activities and switching operations 
in this menu. During logging the activities are written continuously into logging files and stored 
locally. 
 

NOTICE 
Syslog messages are transmitted via UDP. Therefore, port 514 within the used network should 
not be blocked, e.g. by a firewall. 

 

 The procedure for activating the syslog function is described in chapter 6.3.3, page 67. 
 
 

 
Fig. 72 Menu Monitoring - Syslog 
 
 

To start syslog monitoring, proceed as follows: 
 Click the Monitoring menu item in the toolbar. 

In the working area the configuration menu for the syslog monitoring is opened. 
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Filter function 
To filter relevant messages out of a number of logged activities of the Draco MV, the syslog 
monitoring offers various filter options. 
 

To set and activate a filter, proceed as follows: 
1. Activate the respective checkbox(es) to activate the desired filter option(s). 
2. Click the Filter button to activate the filter settings. 
3. Click the Clear button to deactivate an activated filter setting. 
 

The following filter options are available: 

Option Description 
Date Messages for a defined date range will be filtered 
Facility Messages for a defined facility will be filtered 
Severity Messages for a defined severity will be filtered 
Host Messages for a defined host will be filtered 
Message Messages with defined text parts will be filtered 

 
 

 Filter options are not valid within the locally stored log files. 
 
 

Recording function 
All messages shown in the syslog logging are equipped with various recording functions. 
 Click the Save trace button to store recorded messages (filtered or unfiltered). The messages 

will be stored in a .txt file. 
 Click the Clear trace button to remove recorded messages. 
 Click the Pause button to stop recording messages. Click the Pause button again to continue 

recording messages. 
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7.4.5 SNMP Monitoring 
The SNMP function allows all function-critical and safety-critical elements of the Draco MV to be 
monitored and queried. This function complies with the RFC 1157 conformal standard.  
 

NOTICE 
When using SNMP monitoring, for reasons of access security, the use of a dedicated network 
according to the IT-Grundschutz catalog is recommended. The read only community for the MIB 
file is draco. 

 

 
The procedure for activating the SNMP agent or configuring a SNMP server is described in 
chapter 6.3.4, page 70. 
 
 

 
Fig. 73 Menu Monitoring - SNMP 
 
 

To open the SNMP monitoring, proceed as follows: 
 Click the Monitoring menu item in the toolbar. 

In the working area the logging overview for the SNMP monitoring is displayed. 
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Filter function 
To filter relevant messages out of a number of logged activities of the Draco MV, the SNMP 
monitoring offers various filter options. 
 

To set and activate a filter, proceed as follows: 
1. Activate the respective checkbox(es) to activate the desired filter option(s). 
2. Click the Filter button to activate the filter settings. 
3. Click the Clear button to deactivate an activated filter setting. 
 

The following filter options are available: 

Option Description 
Date Messages for a defined date range will be filtered 
Facility Messages for a defined facility will be filtered 
Severity Messages for a defined severity will be filtered 
Host Messages for a defined host will be filtered 
Message Messages with defined text parts will be filtered 

 
 

 Filter options are not valid within the locally stored log files. 
 
 

Recording function 
All messages shown in the SNMP are equipped with various recording functions. 
 Click the Save trace button to store recorded messages (filtered or unfiltered). The messages 

will be stored in a .txt file. 
 Click the Clear trace button to remove recorded messages. 
 Click the Pause button to stop recording messages. Click the Pause button again to continue 

recording messages. 
 
  



Draco Multiview 4K60 Operation 

 99 

7.5 Saving Status via Management Software 
1. Click the Save Status menu item in the toolbar to read out the overall status of the Draco MV 

and store it locally (file extension .zip). 
An access window appears. 

2. Enter the IP address of the Draco MV in the entry field. 
3. Enter the name and password of the administrator. 
4. Click the Next button. 

 
Fig. 74 Menu Save Status - Choose Directory 
 
 

5. Activate the checkbox to anonymize your personal data when saving the status file. 
6. Click the Finish button to save the status file. 

 
Fig. 75 Menu Save Status - Anonymization 
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7.6 Opening Locally Saved Status via Management Software 
To load a locally saved status, proceed as follows: 
1. Select Device > Load Status… in the menu bar. 
2. Navigate to the location of the status file to be opened. 
3. Click the status file to be opened. 
4. Click the Open button, to open the status file. 

 
Fig. 76 Menu Device - Load Status 
 
 

 
The status can also be opened via drag & drop. To do this, click on the status file, hold the mouse 
button down and drag the status file into the management software. 
 

7.7 Updating Firmware via Service Port 
The firmware of the Draco MV can be updated via service port. To perform an update, proceed as 
follows: 
1. Remove all USB cables from the CPU ports of the Draco MV. 
2. Connect from a computer to the Draco MV via mini USB cable. 

As a result, the Draco MV will open a flash drive. 
3. Copy the provided firmware files to the Draco MV. You do not have to adhere to a special 

sequence. 
4. Before putting the Draco MV into operation again, you have to reconnect to USB cables to the 

Draco MV with the power switched off. 
5. Restart the Draco MV (see chapter 7.9.2, page 104). 
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7.8 Updating Firmware via Management Software 
NOTICE 

Only use computers to update the Draco MV that are not integrated into the Draco MV setup. 
Ensure that the computer used for the update is not set into standby mode or sleep mode during 
the update. 
Ensure that your configuration has been saved locally before you start the update. 
For reasons of network stability, an update via WLAN is not recommended. 

 
 

The firmware of the Draco MV can be updated in this menu. 

 
Fig. 77 Menu Status & Updates - Firmware Update 
 
 

Preparation 

 
If the syslog function has not been set yet, we recommend activating the syslog function (see 
chapter 6.3.3, page 67) before updating the firmware to log the update in case of update errors 
 
 

To be prepared for a firmware update, proceed as follows: 
1. Save the Draco MV configuration locally (see chapter 6.6.3, page 83). 
2. If the options settings for the management software have not yet been set: 

open Extras > Options in the menu bar and insert in under Firmware Directory the directory 
from which the update files should be standardly sourced. 
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Update 
To update the firmware of the Draco MV, proceed as follows: 
1. Select Status & Updates > Firmware Update in the task area. 

All updateable components of the Draco MV will be automatically selected and highlighted in 
green. 

2. Click the Update button in the lower part of the working area, to start the update. 
After the update, a query to restart the Draco MV appears. 

3. Click the Restart button to restart the Draco MV. 
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7.9 Power On and Power Down Functions via OSD 
7.9.1 Power Down Draco MV 

To shut down the Draco MV, proceed as follows: 
 Select Configuration > Shut down MV in the main menu. 

The current configuration is saved in the permanent memory of the Draco MV and the 
Draco MV will be shut down. 

 

NOTICE 
After shutting down, the Draco MV can be disconnected from the power supply. 

 
 

 
Fig. 78 Menu Configuration - Shut down MV 
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7.9.2 Restart MV 
To perform a restart of the Draco MV, proceed as follows: 
 Select Configuration > Restart MV in the main menu. 

The current configuration is saved in the permanent memory of the Draco MV and the 
Draco MV will be restarted with the current configuration. 

 
Fig. 79 Menu Configuration - Restart MV 
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7.9.3 Factory Reset 

NOTICE 
If you perform a (factory) reset, all current settings and all configurations stored in the Draco MV 
will be lost. This also applies to the network parameters (reset to DHCP) and the admin 
password. 
Any firmware update that may have been carried out since the delivery is not affected, the 
current firmware version is retained 

 
 

To perform a reset of the Draco MV to the factory settings, proceed as follows: 
 Select Configuration > Factory Reset in the main menu. 

The current configuration in the memory of the Draco MV is deleted and the Draco MV is reset 
to the factory settings.  

 
Fig. 80 Menu Factory Reset 
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7.10 Power On and Power Down Functions via Management Software 
7.10.1 Power Down Draco MV 

NOTICE 
After shutting down, the Draco MV can be disconnected from the power supply. 

 
 

To shut down the Draco MV, proceed as follows: 
1. Select Device > Advanced Service > Shut down Device in the menu bar. 

An access window appears. 
2. Enter the username and password of the administrator. 
3. Click the Ok button. 

 
Fig. 81 Administrator access window 
 
 

A query to shut down the Draco MV appears. 
4. Click the Yes button to start the shutdown. 

 
Fig. 82 Query window for shut down 
 
 

The current configuration is saved in the permanent memory of the Draco MV and the 
Draco MV will be shut down. 
After shutting down, a notification to power off the Draco MV appears. 

 
Fig. 83 Notification window for shut down 
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7.10.2 Restart MV 

NOTICE 
When restarting the Draco MV, the current configuration is saved in the permanent memory of 
the Draco MV and the Draco MV will be restarted with the active configuration. 

 
 

To perform a restart of the Draco MV, proceed as follows: 
1. Select Device > Advanced Service > Restart Device in the menu bar. 

An access window appears. 
2. Enter the username and password of the administrator. 
3. Click the Ok button. 

 
Fig. 84 Administrator access window 
 
 

A query to restart the Draco MV appears. 
4. Click the Yes button to restart the Draco MV. 

 
Fig. 85 Query window for restart 
 
 

The current configuration is saved in the permanent memory of the Draco MV and the 
Draco MV will be restarted. 
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7.10.3 Factory Reset 

NOTICE 
If you perform a (factory) reset, all current settings and all configurations stored in the Draco MV 
will be lost. This also applies to the network parameters (reset to DHCP) and the admin 
password. 

 

NOTICE 
If a firmware update has been carried out since the delivery, this firmware version is retained. 

 
 

To perform a reset of the Draco MV, proceed as follows: 
1. Select Device > Advanced Service > Factory Reset in the menu bar. 

An access window appears. 
2. Enter the username and password of the administrator. 
3. Click the Ok button to confirm your entries. 

 
Fig. 86 Administrator access window 
 
 

A query to reset the Draco MV appears. 
4. Click the Yes button to reset the device. 

 
Fig. 87 Query window 
 
 

The Draco MV will be reset to factory settings. 
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8 Specifications 
8.1 Interfaces 
8.1.1 DisplayPort 

Upstream/Downstream 
The pins of the DisplayPort sockets are assigned differently. 
Upstream: data is sent (e.g. source, graphics card, video output of a device) 
Downstream: data is received (e.g. sink, monitor, video input of a device 

Video 
The video interface supports the DisplayPort 1.2 standard. All signals that comply with this 
standard can be transmitted. This includes monitor resolutions up to 4096x2160@60Hz (4K DCI) 
or 3840x2160@60Hz (UHD). Data rate is limited to 21.6 Gbit/s. The color depth is 8 bit (4:4:4). 

Audio 
Various audio formats can be transmitted through the interface. 

Parameters Values 
Standards Stereo Linear Pulse Code Modulation (LPCM) 
Bit depth 16 to 24 bit 
Sample-Rate  32 to 48 kHz 

 

8.1.2 HDMI 

Video 
The video interface supports the HDMI 2.0 standard. All signals that comply with this standard 
can be transmitted. This includes monitor resolutions up to 4096x2160@60Hz (4K DCI) or 
3840x2160@60Hz (UHD). Data rate is limited to 18 Gbit/s. The color depth is 8 bit (4:4:4). 

Audio 
Various audio formats can be transmitted through the interface. 

Parameters Values 
Standards Stereo Linear Pulse Code Modulation (LPCM) 
Bit depth 16 to 24 bit 
Sample-Rate  32 to 48 kHz 
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8.1.3 USB-HID 
Our devices with USB-HID interface support a maximum of two devices with USB-HID protocol. 
Each USB-HID port provides a maximum current of 100 mA. 

Keyboard 
Compatible with most USB keyboards. Certain keyboards with additional functions may require 
custom firmware to operate. Keyboards with an integral USB Hub (Mac keyboards e.g.) are also 
supported, however, a maximum of two devices are supported. 

Mouse 
Compatible with most 2-button, 3-button and scroll mice. 

Other USB-HID devices 
The proprietary USB emulation supports certain other USB-HID devices, such as specific touch 
screens, graphic tablets, barcode scanners or special keyboards. However, support cannot be 
guaranteed for every USB-HID device. 

Extension 
If it is required to extend the USB-HID signals on CPU or console side (e.g. mounting 
requirement), the signals can be extended either via a 3.0 m A-B cable (247-U2) or a 
3.0 m USB A-A extension cable (436-USB20). The compatibility to other extension cables cannot 
be guaranteed. 
 

 

Only two USB-HID devices are supported concurrently, such as keyboard and mouse or 
keyboard and touch screen. A hub is allowed, but it does not increase the number of devices 
allowed. 
To support other USB 'non-HID' devices, such as scanners, web cams or memory devices, use 
the USB 2.0 interfaces. 
 
 

8.1.4 USB 2.0 (transparent) 
The Draco MV with transparent USB 2.0 interface supports all types of USB 2.0 devices (without 
restriction). USB 2.0 data transfer is supported with USB high speed (max. 480 Mbit/s). 
Each USB 2.0 interface provides a maximum current of 500 mA (high power), however, with the 
MV42-DPDH a maximum current of 100 mA per USB 2.0 interface will be provided. 
 

NOTICE 
The following applies to the MV42-DPDH: 
When connecting 2 USB-HID devices and 2 USB-2.0 devices, a maximum current of 400 mA 
will be provided. 

 
 

8.1.5 Mini-USB 
This interface enables a customer specified communication with the Draco MV. The firmware 
could also be updated using this interface. 
 
 
  



Draco Multiview 4K60 Specifications 

 111 

8.1.6 GPIO Port 
An external keypad with up to four buttons, each of which one associated LED can be connected 
to this interface. After pressing a button, the corresponding source is switched. The switching 
carried out is indicated on the associated LED. E.g. button 1 is assigned to the USB-B port for 
source 1. Max. 50 mA is supplied at the port for the power supply. 
 

8.1.7 RJ45 (Interconnect) 
Communication between Cat X devices requires a 1000BASE-T connection. 
Connector wiring must comply with EIA/TIA-568-B (1000BASE-T), with RJ45 connectors at both 
ends. All four cable wire pairs are used 
 

8.1.8 3,5 mm Audio Interface (Optical Digital / Analog) 
The Draco MV with optical-digital audio interface supports the unidirectional transmission of 
digital audio data. This is a combined interface that can output both digital and analog. The output 
can be either digital or analog at any moment. 
Up to four sources can be connected to the Draco MV. The audio data of all sources will be 
transmitted to the Draco MV at the same time, but only the audio signal of the active source will 
be provided at the audio output. 

Specifications digital audio 

Parameters Values 
Compatibility S/PDIF, EIAJ RC-5720B, JIS C 6560 
Standards PCM 
Bit depth 24 bit 
Sample-Rate 32 to 96 kHz 
Connection  Coaxial (S/PDIF; Cinch) 

 Optical (S/PDIF) 
 

Specifications analog-audio 

Parameters Values 
Standards Digitized virtually CD quality audio 
Bit depth 24 bit 
Sample-Rate Up to 192 kHz 
Signal Level Line-Level (5 Volt Pk-Pk maximum) 
Connection 2x 3.5 mm stereo jack plug (audio output) 
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8.2 Connector Pinouts 
8.2.1 DisplayPort - Upstream 

Connector Pin Signal Pin Signal 

 

1 ML_Lane 0 (p) 11 GND 
2 GND 12 ML-LANE 3 (n) 
3 ML_Lane 0 (n) 13 Config1/GND 
4 ML_Lane 1 (p) 14 Config2/GND 
5 GND 15 AUX CH (p) 
6 ML_Lane 1 (n) 16 GND 
7 ML_Lane 2 (p) 17 AUX CH (n) 
8 GND 18 Hot Plug Detect 
9 ML_Lane 2 (n) 19 Power Out Return 
10 ML_Lane 3 (p) 20 Power out (+3.3 V / 0.5 A) 

 

8.2.2 DisplayPort - Downstream 
Connector Pin Signal Pin Signal 

 

1 ML_Lane 3 (n) 11 GND 
2 GND 12 ML-LANE 0 (p) 
3 ML_Lane 3 (p) 13 Config1/GND 
4 ML_Lane 2 (n) 14 Config2/GND 
5 GND 15 AUX CH (p) 
6 ML_Lane 2 (p) 16 GND 
7 ML_Lane 1 (n) 17 AUX CH (n) 
8 GND 18 Hot Plug Detect 
9 ML_Lane 1 (p) 19 Power Out Return 
10 ML_Lane 0 (n) 20 Not connected 

 

8.2.3 HDMI 
Connector Pin Signal Pin Signal 

 

1 TMDS data 2+ 11 TMDS clock GND 
2 TMDS data 2 GND 12 TMDS clock- 
3 TMDS data 2- 13 CEC 
4 TMDS data 1+ 14 Not connected 
5 TMDS data 1 GND 15 DDC Input (SCL) 
6 TMDS data 1- 16 DDC Output (SDA) 
7 TMDS data 0+ 17 DDC/CEC/HEC GND 
8 TMDS data 0 GND 18 +5 V (DC) high impedance 
9 TMDS data 0- 19 Hot Plug recognition 
10 TMDS clock+ - - 
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8.2.4 USB, Type A 
Connector Pin Signal Color 

 

1 +5 V (DC) Red 
2 D - White 
3 D + Green 
4 GND Black 

 

8.2.5 USB, Type B 
Connector Pin Signal Color 

 
 

1 +5 V (DC) Red 
2 D - White 
3 D + Green 
4 GND Black 

 

8.2.6 Mini-USB, Type B 
Connector Pin Signal Color 

 

1 +5 V (DC) Red 
2 Data – White 
3 Data + Green 
4 Not connected - 
5 GND Black 

 

8.2.7 D-Sub 9 (GPIO) 
Connector Pin Signal Control 

 

1 GPIO1 LED 1 
2 GPIO2 Push button 1 
3 +5 V (DC)  
4 GPIO3 LED 2 
5 GPIO4 Push button 2 
6 GPIO5 LED 3 
7 GPIO5 Push button 3 
8 GPIO7 LED 4 
9 GPIO8 Push button 4 

 

8.2.8 Mini-Toslink 
Connector Pin Signal Pin Signal 

 

1 GND 3 Audio OUT R 
2 Audio OUT L 4 Audio OUT optical digital / 

analog  
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8.2.9 RJ45 (Interconnect) 
Connector Pin Signal Pin Signal 

 

1 D1+ 5 D3- 
2 D1- 6 D2- 
3 D2+ 7 D4+ 
4 D3+ 8 D4- 

 

8.3 Power Supply and Power Consumption 
Product type Maximum 

current 
Maximum voltage 
(AC) 

Frequence Power 
consumption 

MV42-DPSH 700 mA 100 to 240 V 50/60 Hz 38 W 
MV42-DPDH* 700 mA 100 to 240 V 50/60 Hz 50 W* 
MV42-H2SH 700 mA 100 to 240 V 50/60 Hz 29 W 
MV42-H2DH 700 mA 100 to 240 V 50/60 Hz 44 W 
* With MV42-DPDH, the maximum power consumption is 100 mA per USB device, a total of 
max. of 400 mA current consumption. 

 

8.4 Environmental Conditions and Emissions 
Parameters Values 
Operating 
Temperature 

5 to 45 °C (41 to 113 °F) 

Storage Temperature -25 to 60 °C (-13 to 140 °F) 
Relative Humidity max. 80% non-condensing 
Operating Altitude max. 2.500 m (7,500 ft) 
Heat Dissipation Corresponds to power consumption in Watt (W) 

 

8.5 Dimensions 
Product/ 
Packaging 

Dimensions 

MV42-DPSH 

442 x 250 x 44 mm (17.4" x 9.8" x 1.7") 
MV42-H2SH 
MV42-DPDH 
MV42-H2DH 
Shipping box 550 x 372 x 155 mm (21.7" x 14.6" x 6.1") 

 

8.6 Weight 
Product Weight Weight incl. shipping box 
MV42-DPSH 3,9 kg (8.6 lb) 6,15 kg (13.6 lb) 
MV42-H2SH 3,9 kg (8.6 lb) 6,15 kg (13.6 lb) 
MV42-DPDH 4,8 kg (10.6 lb) 7,1 kg (15.7 lb) 
MV42-H2DH 4,8 kg (10.6 lb) 7,1 kg (15.7 lb) 
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8.7 MTBF 
The following table contains the mean time between failure (MTBF) in power-on hours (POH). 
The estimate is based on the FIT rates of the parts included. FIT rates are based on normalized 
environmental conditions of T = 60°C and activation energy (Ea) of 0.7 eV. Calculations are based 
on 90% confidence limit. 
We estimate that inside the housing, temperature will be 15°C higher than the ambient 
temperature. Therefore, the MTBF calculation refers to an ambient temperature of 45°C. The 
humidity is limited to 60%. 
 

Product MTBF in POH 
MV42-DPSH 67,232 
MV42-H2SH 48,480 
MV42-DPDH 72,283 
MV42-H2DH 53,913 

 
 

9 Maintenance 
The Draco MV contains no user serviceable parts inside. 
 Do not attempt to open or repair the device. 
 Please contact your dealer or manufacturer if there is a fault. 
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10 Troubleshooting 
In the following chapters, support for issues with the Draco MV is provided. Please ensure before 
operating the Draco MV that the Draco MV is connected over a peer-to-peer connection.  
 

 
If using the Draco MV with KVM extenders or a KVM matrix switch, please refer to the relevant 
manuals for assistance if there is an issue 
 

10.1 Network Error 
Diagnosis Possible reason Measure 
Network settings are 
not assumed after 
editing. 

Restart of the Draco MV 
not yet completed. 

 Restart the Draco MV. 

 

10.2 Failure at the Draco MV 
Diagnosis Possible reason Measure 
Opening the OSD not 
possible 

Wrong ‘Hot Key’  Reset ‘Hot Key’ if necessary (see 
chapter 3.8.1, from page 26) 

 
 

10.3 Failure at the USB-HID Port 
Diagnosis Possible reason Measure 
Caps Lock and 
Scroll Lock LEDs on 
the keyboard are 
flashing 

Keyboard in command 
mode 

 Press <Esc> key to leave the command 
mode 

USB device without 
function 

No USB-HID device 
recognized 

 Connect a USB-HID device. 

USB-HID device is not 
supported 

 Check the compatibility. 
 Contact your dealer if necessary. 

 
 

10.4 Video Interference 
Diagnosis Possible reason Measure 
Incorrect video 
display 

Cable connection disturbed  Check the integrity of the video cable. 
 Reboot of source (computer, CPU). 
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10.5 Blank Screen 

 

 

Fig. 88 Connection side 
 
 

Diagnosis Possible reason Measure 
LED 11 and LED 12 
off 

Power supply  Check the connection to the power 
network. 

Monitors remains 
dark after switching 
operation 

Switching to a port without 
active source (computer, 
CPU). 

 Switching to a port with an active 
source. 

One LED of the 
LEDs 1 to 4 or 6 to 9 
is off 

Source not connected.  Check cable connectivity between 
source and Draco MV. 

 

11 12 
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11 Technical Support 
Prior to contacting support please ensure you have read this manual, and then installed and set-
up your Draco MV as recommended. 
 

11.1 Support Checklist 
To efficiently handle your request, it is necessary that you complete a support request checklist 
(Download). Please ensure that you have the following information available before you call: 
 Company, name, phone number and email 
 Type and serial number of the device (see bottom of the device) 
 Date and number of sales receipt and name of dealer if necessary 
 Issue date of the existing manual 
 Nature, circumstances and duration of the problem 
 Components included in the system (such as graphic source/CPU, OS, graphic card, monitor, 

USB-HID/USB 2.0 devices, interconnect cable) including manufacturer and model number 
 Results from any testing you have done 
 

11.2 Shipping Checklist 
1. To return your device, you need an RMA number (Return-Material-Authorization). Therefore, 

please contact your dealer. 
2. Package your devices carefully. Add all pieces which you received originally. Preferably use 

the original box. 
3. Note your RMA number visibly on your shipment. 
 

 
Devices that are sent in without an RMA number will not be accepted. The shipment will be sent 
back without being opened; postage unpaid. 
 
 
  

https://www.ihse.com/wp-content/uploads/files/support/ihse-support-checkliste.pdf
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12 Certificates/Directives 
12.1 North American Regulatory Compliance 

This equipment has been found to comply with the limits for a Class A digital device, pursuant to 
Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against 
harmful interference when the equipment is operated in a commercial environment. This 
equipment generates, uses, and can radiate radio frequency energy and, if not installed and used 
in accordance with the instruction manual, may cause harmful interference to radio 
communications. Operation of this equipment in a residential area is likely to cause harmful 
interference in which case the user will be required to correct the interference at his own expense. 
Changes or modifications not expressly approved by the party responsible for compliance could 
void the user’s authority to operate the equipment. 
Shielded cables must be used with this equipment to maintain compliance with radio frequency 
energy emission regulations and ensure a suitably high level of immunity to electromagnetic 
disturbances. 
All power supplies are certified to the relevant major international safety standards. 
 

12.2 WEEE 
The manufacturer complies with the EU Directive 2012/19/EU on the prevention of waste 
electrical and electronic equipment (WEEE). 
The device labels carry a respective marking. 
 

12.3 RoHS 
This device complies with the Directive 2011/65/EU of the European Parliament and of the 
council of 8 June 2011 on the restriction of the use of certain hazardous substances in electrical 
and electronic equipment (including the Commission Delegated Directive (EU) 2015/853 of 31 
March 2015 amending Annex II to Directive 2011/65/EU). 
The device labels carry a respective marking. 
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13 EU Declaration of Conformity 
We as manufacturer hereby declare under our sole responsibility that the products listed below 
comply with the essential requirements which are determined in the following harmonization 
regulations described below: 
 

Manufacturer IHSE GmbH 
Benzstraße 1 
88094 Oberteuringen 
Deutschland 

  

Product Draco MultiView 4K60 
Product series MV42 
  

2014/30/EU Council Directive on the approximation of the laws of the Member States 
relating to electromagnetic compatibility. 

2014/35/EU Council Directive on the harmonization of the laws of the Member States 
relating to the making available on the market of electrical equipment designed 
for use within certain voltage limits. 

2011/65/EU Council Directive on the restriction of the use of certain hazardous substances 
in electrical and electronic equipment. 

 

Compliance with the directives is verified by compliance with the following standards: 

EN 55032:2015  
EN 55024:2010 + A1:2015  
EN 61000-3-2:2019  
EN 61000-3-3:2013  
EN 61000-6-2:2019  
EN 62368-1:2014 + AC:2015  
EN 63000:2019-05  
 
 

Oberteuringen, May 15, 2020   
Place, Date  Managing Director, Dr. Enno Littmann 
 
 
This declaration certifies the compliance with the mentioned directives but does not include any 
assurance of properties within the meaning of the Product Liability Act. The safety instructions in 
the product documentation must be observed. If the device is modified without the manufacturer’s 
consent and the safety instructions are not followed, this declaration becomes invalid. 
 

A copy of the original, product-specific EU Declaration of Conformity can be requested. For 
contact details, see page 2 of this manual. 
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14 Glossary 
The following terms are commonly used in this manual or in video and KVM technology. 

Term Description 
Cat X Any Cat 5e (Cat 6, Cat 7) cable 
Console Keyboard, video and mouse 
DDC Display Data Channel (DDC) is a serial communication interface 

between monitor and source (computer, CPU). DDC enables data 
exchange via monitor cable and an automatic installation and 
configuration of a monitor driver by the operating system. 

DisplayPort A VESA standardized interface for an all-digital transmission of audio 
and video data. It is differentiated between the DisplayPort standards 1.1 
and 1.2. The signals have LVDS level. 

Dual-Head A system with two video connections 
HDMI An interface for an all-digital transmission of audio and video data. It is 

differentiated between the HDMI standards 1.0 to 1.4a, also 2.0 to 2.0b 
or 2.1. The signals have TMDS level. 

KVM Keyboard, video and mouse 
MTBF Mean Time Between Failure (MTBF) is measured in power-on hours. 
OSD The On-Screen-Display is used to display information or to operate a 

device. 
PCM PCM (Pulse-Code-Modulation) is a pulse modulation method, also 

known as an uncompressed data format. The PCM method is used for 
converting analog audio into digital audio. 

POH Power-on hours corresponds to the average operating time 
S/PDIF Interface for electrical or optical transmission of digital stereo audio 

signals between different devices used in consumer electronics. 
Single-Head A system with one video connection 
USB-HID USB-HID devices (Human Interface Device) allow for data input. There is 

no need for a special driver during installation; “New USB-HID device 
found” is reported. 
Typical USB-HID devices include keyboards, mice, graphics tablets and 
touch screens. Storage, video and audio devices are not HID. 
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